Jump to content

Mystery Problem w/Debug Mode & Ctrl+Space


IDontKnow

Recommended Posts

For some reason, I can no longer open the in-game console in BG2 with Ctrl+Space. When I try it, nothing happens. Debug Mode is properly enabled in the .ini file and when I Ctrl+Y someone, they die. (Sorry Viconia.)

The last time I used the console it was working just fine. That was maybe 2 weeks ago. The only thing that I had changed in the mean time was adding another keyboard language layout to the OS and to rule that out as a problem I reset the keyboard layout to its default setting (English US only) just a few minutes ago, but I still can't use Ctrl+Space.

I have no idea what the problem is. ☹️

Assuming something has automagically broken itself beyond repair, is it possible to change the console opening command to something else? Like BG1's Ctrl+Tab?

Link to post
8 hours ago, IDontKnow said:

The last time I used the console it was working just fine. That was maybe 2 weeks ago. The only thing that I had changed in the mean time was adding another keyboard language layout to the OS and to rule that out as a problem I reset the keyboard layout to its default setting (English US only) just a few minutes ago, but I still can't use Ctrl+Space.

I have no idea what the problem is. ☹️

The problem is that Windows is now using CTRL+SPACE to swap languages.  However, you can rebind or unbind this key sequence.  I think in the latest version of Windows 10, it's located under Settings -> Devices -> Typing -> Advanced Keyboard Settings -> Language Bar Options -> Advanced Key Settings.

Link to post
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...