Jump to content
Sign in to follow this  
oldhandjoe

Ascension Sendai Bug

Recommended Posts

Hi all,

 

 

Having a big issue in the fight with Sendai in her enclave - after the first statue dies, none of the other statues trigger. In addition, no additional drow forces enter so I am basically stuck after killing the first statue. Anyone else encountered this before or am I the lucky first?

 

 

Mods installed: atweaks, dungeons be gone, ascension, scs.

 

Any help appreciated!

 

 

Edit: To add, using clua console to advance does not trigger anything SetGlobal("SPRITE_IS_DEADsendai2","GLOBAL",1) 

Cheers,

J

 

Edited by oldhandjoe

Share this post


Link to post

I had a "fix".....

 

 

I consoled in Sendai, and then continued with the "setglobal" command as above, this then triggers the statues and the drow. However throughout the entire statue fight I had to face the Real Sendai, and once the statues were dead, the 2nd Real Sendai pops in. Killing either one to 1 hp causes the dialogue to occur after all the statues are dead. Once the conversation with the solar is done, you reappear in the enclave where the 2nd remaining Real Sendai attacks you....

 

 

Very frustrating indeed.

 

Any help appreciated!

 

 

Cheers,

J

Share this post


Link to post

I don't think this can be anything to do with Ascension - moving it to SCS thread, as it might be that.

Share this post


Link to post

I can't reproduce this (on EE, SCS 32.8). If anyone else gets it, can you give me some details? (Your WEIDU.log and which version of the game you're using should suffice.)

Share this post


Link to post
Guest Mike123

I had a similar issue with Sendai's fight.  I believe I fought each of the statues, then the real Sendai came into the center and re-animated one statue.  I killed that statue, and maybe the real Sendai, but nothing progressed beyond that.  I had thought she would re-animate her statues one at a time and I'd have to kill all of them a second time before killing her.  (But, I am not super familiar with this battle in vanilla).

When this happened, I had been using Time Stop a few times throughout the fight.

I reloaded and tried the fight again without Time Stop and it worked fine.  I don't know if anything else was different but that was the one thing I purposely did differently.

Share this post


Link to post
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...