Jump to content
Moonboy187

Can I install EET after SCS and other mods?

Recommended Posts

Posted (edited)
33 minutes ago, Jarno Mikkola said:

And it needs the Ultra High Temperature process to make.

And so I just spent a moment reading up on Ultra High Temperature processing for milk. Interesting stuff. Over here in the US, we call it "shelf milk", and it's something of a novelty where I live. In areas with frequent hurricanes, it's more of a staple. Incidentally, I've always really liked the taste of it -- rather unique. 

Heh. Now I finally understand your location under your avatar. I thought maybe you were making some crack about manufacturing really hot things in your hometown -- like how a Texan might joke about making replacement parts for the sun in their town. Didn't make sense for Finland. Turns out it was quite literal! 🙃

Edited by Lightbringer

Share this post


Link to post

Just tried testing installation with my EET Install list and it seems SCS won't install at all if put before EET_end component. Main component didn't install and the rest were skipped. 

Share this post


Link to post
23 minutes ago, Cahir said:

Just tried testing installation with my EET Install list and it seems SCS won't install at all if put before EET_end component. Main component didn't install and the rest were skipped. 

It has nothing to do with EET_End, probably other mod fault.

Share this post


Link to post
57 minutes ago, AL|EN said:

It has nothing to do with EET_End, probably other mod fault.

There was a message in PI during installation that it won't installl because it's not after EET_end. 

Share this post


Link to post

Out of interest, will SCS allow installation of the IWD spells components before eet_end? Otherwise players will need to get those spells from IWDification instead or risk compatibility issues with kits that need them installed to function but also need to be installed before eet_end.

Share this post


Link to post
11 hours ago, AL|EN said:

That was my experience as well. I installed SCS, CDTweaks, and ATweaks after EET_end and I haven't noticed any problems.

Share this post


Link to post
On 4/21/2020 at 11:18 PM, Jarno Mikkola said:

Why the cheese not ?

 

 

Because SCS won't even let you do that. EET_end has to be installed already for current SCS version to install.

Share this post


Link to post
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...