Jump to content

Problem with instalation


Recommended Posts

Hello @CamDawg

During EET instalation using Project Infinity I have encounter following error while installing Alter Hostile Rest Spawns component:

Spoiler

[D:\Games\00783\setup-cdtweaks.exe] WeiDU version 24600
Using Language [English]
Using .\lang\en_us\dialog.tlk
Installing [Alter Hostile Rest Spawns -> Disable completely] [v9]
Copying and patching 1302 files ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
ERROR: illegal 2-byte read from offset 17838 of 17672-byte file ARS005.ARE
ERROR: [ARS005.ARE] -> [override/ARS005.ARE] Patching Failed (COPY) (Failure("ARS005.ARE: read out of bounds"))
Stopping installation because of error.
Stopping installation because of error.
ERROR Installing [Alter Hostile Rest Spawns -> Disable completely], rolling back to previous state
Will uninstall  84 files for [CDTWEAKS/SETUP-CDTWEAKS.TP2] component 3194.
Uninstalled     84 files for [CDTWEAKS/SETUP-CDTWEAKS.TP2] component 3194.
ERROR: Failure("ARS005.ARE: read out of bounds")
Please make a backup of the file: SETUP-CDTWEAKS.DEBUG and look for support at: http://gibberlings3.net/forums/index.php?showforum=34
Automatically Skipping [Alter Hostile Rest Spawns -> Disable completely] because of error.
Using Language [English]
NOT INSTALLED DUE TO ERRORS Alter Hostile Rest Spawns -> Disable completely

Attached WeiDU logs too.

WeiDU.log WeiDU-BGEE.log

Link to post

I'd need to see the actual area file--since the are file can be flexible, it's possible that Tweaks is making an assumption about the file (and failing because of it) or the file itself is malformed, either originally or by another mod.

Link to post
1 hour ago, Cahir said:

@CamDawg what do you need and how can I deliver what you need? 😀

I actually already told you this, the --change-log is your best option of delivery of the goods, you just then need to package the folder in a .zip and upload it.

But what CamDawg means is that he would like you to export at least the latest version of the ars005.are, the --change-log'ging will do that using weidu, but you can also use the Near Infinity to do that, you just open the ARE folder with it and find the file in Near Infinity and right click it and select the export.

Edited by Jarno Mikkola
Link to post

@CamDawg dang, I've wiped out entire installation. But I'll be doing another test install shortly, so probably this issue will pop up again. I'll send you this file then. 

Link to post

@CamDawg I did another test install this time with following changes:

- scrapping MiH Itempack for now (it's still in beta and as @Angel mentioned it's not much tested with other item Revisions mods.

- scrapping MIH Spell Pack (as with Itempack) 

- adding B_Spells, since it might be newer that FnP version and Readme states both mods as compatible. 

- moving Olvyn Spells after SCS as per OlvynChuru experience shared at Beamdog. 

- adding More Style for Mages (some components) 

- changing IRR to IR

 

And it seems now this Tweaks Anthology component installed correctly. So it seems there is a small incompatibility with this component and one of above mentioned mods.

ProjectInfinity-Weidu-Debug-cdtweaks-3194.log

Link to post
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...