Jump to content

The Forums Look Weird


Recommended Posts

Hey, just a heads up, a recent update of the forum software brought a lot of unexpected changes and I haven't had time to go through all the settings yet & update the theme to play nice.

One thing I found was that clicking on a topic annoyingly started bringing me to the first post rather than the first unread post like it used to.  It turns out this is a user setting which you can change by clicking your avatar and going to account settings:

QGwBipd.png

Link to comment

That's good to know. Thanks!

EDIT: although clicking on the topic title did that before the software update for me, too: clicking on the topic title led to the first post, clicking on the blue dot/star to the first unread post, and clicking on the "speech bubble" on the right to the last post. I think I'll leave it at that.

Thanks for your work on keeping the forum updated! 👍

Link to comment

I noticed something weird (not sure if added by the recent update). The forum editor automatically replaces "x" by a multiplication sign when placed between two digits (whitespace is ignored), e.g. when used by hexadecimal notation for numbers. Can this kind of "autocorrection" be turned off somewhere?

Examples: 0x123, 0xx123, 0 x 123, 0 xx 123

Link to comment
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...