Jump to content

The Forums Look Weird


Recommended Posts

2 minutes ago, Azazello said:

I presume archived topics will stay archived?

That's a bit trickier.  There's no mass way to unarchive them but they can be unarchived manually one-by-one.  If there is a specific archived topic you want to respond to or think should be unarchived, send me a PM.

Link to comment

I'm having trouble posting comments lately. When I use the Preview feature all I can see is the background image. Afterwards it is impossible to submit the comment. It is stuck forever in the "Saving..." stage which can only be fixed by logging out and restarting the browser, or by waiting a long time before trying again. Maybe it's a caching issue? (Using Firefox v90.)

Has anyone experienced this issue as well?

Link to comment

Seems to work here, but my firefox is older, at 80.

 

On a related note, is there a way to move archived threads? I don't get the option in the moderator actions.

Edited by lynx
Link to comment
7 minutes ago, lynx said:

On a related note, is there a way to move archived threads? I don't get the option in the moderator actions.

Apparently not.  I can unarchive anything on a per-topic basis, though - just let me know which ones.  If I had my way, nothing would be archived.

Link to comment

I wanted to move some ancient IESDP topics to its archival subforum, since the way things were set up, it's a sort of a TODO list. If you can mass unarchive things in that forum that would be great. If you have to do it one by one, let's not bother.

Link to comment

OK, I postponed this for a long time but this is becoming unbearable. I noticed last couple of weeks both on forums and in messenger  that when I wrote post and hit submit reply button it freezes when SR button changes to saving message. Nothing helps, usually I manage to send post after 15 or 20 tries. 

Link to comment
14 minutes ago, Greenhorn said:

OK, I postponed this for a long time but this is becoming unbearable. I noticed last couple of weeks both on forums and in messenger  that when I wrote post and hit submit reply button it freezes when SR button changes to saving message. Nothing helps, usually I manage to send post after 15 or 20 tries. 

Device/OS/browser you're using when this problem occurs?

Link to comment
1 hour ago, Bartimaeus said:

Device/OS/browser you're using when this problem occurs?

PC, Windows 7, Google Chrome. It usually happens when I quote.

P.S. Like just now for example. Always the same thing: Your previous content  has been restored     

and then freeze. 

EDIT: Couldn't do with Chrome,  switched to Firefox to finally post this message. 

Edited by Greenhorn
Link to comment
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...