Jump to content

Compatibility question


Recommended Posts

Got it. 

I realized now that there is no option for moving the items from EE-specific areas (I usually disable EE-npcs) to shops. Sad to say, but this way the mod is not my jam.

Anyway, congrats for releasing the mod - hope you get some juicy feedback.

Link to post

Hi Daeros - this mod is great! I love that there are some cool new items, particularly some for under-appreciated classes like my favorite Stalker.

 

I am having an issue and I think it's with compatibility with Weimer's Item Upgrade. I am trying to make the Nimblefinger gloves. I have the Bracers of Archery, AC 3 Bracers, Pickpocket gloves, and 5000 gold. However when I visit Cromwell, he still offers me the Weimer-oriented options... which is the Weimer item upgrade list, or I can click on response #1 and have him go through the vanilla BG2 upgrade list (Gesen Bow, etc.)

Link to post

EDIT: I just misunderstood the format of the recipe spoilers. I did not have the base Nimblefinger gloves. I EEkeeper'ed those gloves into my inventory and Cromwell properly saw them and offered to make the upgrade.

Link to post
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...