Jump to content

V2.0.0-Specific Feedback and bug-reporting here please


Recommended Posts

Guest D_Guy
On 7/18/2021 at 2:53 AM, morpheus562 said:

@Daeros_TrollkillerI found another bug with the Landrin quest where she gives an infinite number of wolfskin boots but doesn't actually progress the quest or give xp rewards. I manually set the global "HelpLandrin" to 2 so I could move forward and gather some xp for killing the spiders in beregost.

Actually it's even easier to correct than that. Once you have as many pairs of the wolfskin boots as you want, just drop the old boots and talk to her again to receive credit and rewards for the spider body and bottle of wine. then pick up the old boots and talk to her one last time to receive the reward for them.

Link to comment
On 7/18/2021 at 1:54 AM, morpheus562 said:

I have not. I did not know there was a sister thread over there. It seems more like just something that needs to be added to the readme for install order.

My apologies for not giving this thread the attention it deserves!  I appreciate the feedback from all of you.   TBH, after working on this mod nearly every single day for almost a year, I needed a bit of a break :)

 

@morpheus562 

Thank you very much for the detail on that error!  I've had several folks report that error to me in older versions, but I've never been able to replicate it, and they failed to mention anything about thrown hammers being installed.  Would you mind sharing a link to the version of thrown hammers you are using?   I would think I can put together a simple fix for this for the next update.

 

@everyon_else : thank you!  many of the issues you reported here were also reported in the BD forum thread and I've implemented fixes for those as well for the next update

Link to comment

I received this error when trying to install on EET using Project Infinity:

"ERROR: [tooltip.2da] -> [override/tooltip.2da] Patching Failed (COPY) (Failure("Failed to find enough lines to perform an INSERT_2DA_ROW"))"

Link to comment

@Xazarlar It looks like your culprit is the More Styles for Mages mod and/or Item Upgrades mod. Both appear to alter the tooltip.2da file similar to how Thrown Hammers mod does. Try installing MSFM and Item Upgrades after Sod2BG2 and see if that resolves your issue.

Edited by morpheus562
Link to comment
5 hours ago, morpheus562 said:

@Xazarlar It looks like your culprit is the More Styles for Mages mod and/or Item Upgrades mod. Both appear to alter the tooltip.2da file similar to how Thrown Hammers mod does. Try installing MSFM and Item Upgrades after Sod2BG2 and see if that resolves your issue.

Will do, thanks for your help

Link to comment

MSFM isn't entirely EET compatible as-is.  From the BeamDog forum thread:

As a temporary solution, installing "Wizard's Staff for BG:EE" and "Circlet of Revelation for BG:EE" on BG:EE first then adding this mod to the EET compatibility table for import will place the items in Thalantyr's store. After EET core is installed, the rest of the components of this mod can be installed on EET.

Link to comment
On 7/31/2021 at 10:44 PM, Endarire said:

MSFM isn't entirely EET compatible as-is.  From the BeamDog forum thread:

As a temporary solution, installing "Wizard's Staff for BG:EE" and "Circlet of Revelation for BG:EE" on BG:EE first then adding this mod to the EET compatibility table for import will place the items in Thalantyr's store. After EET core is installed, the rest of the components of this mod can be installed on EET.

Please could you let me know how to add a mod to the EET compatibility table?

Edited by Xazarlar
Link to comment

 

On 7/29/2021 at 5:47 AM, morpheus562 said:

@Xazarlar It looks like your culprit is the More Styles for Mages mod and/or Item Upgrades mod. Both appear to alter the tooltip.2da file similar to how Thrown Hammers mod does. Try installing MSFM and Item Upgrades after Sod2BG2 and see if that resolves your issue.

 

On 7/31/2021 at 10:44 PM, Endarire said:

MSFM isn't entirely EET compatible as-is.  From the BeamDog forum thread:

As a temporary solution, installing "Wizard's Staff for BG:EE" and "Circlet of Revelation for BG:EE" on BG:EE first then adding this mod to the EET compatibility table for import will place the items in Thalantyr's store. After EET core is installed, the rest of the components of this mod can be installed on EET.

I worked it out, however I still get the same error when installing via this method. MSFM and Item Upgrade are after, only MSFM content installed is those two components on BG1 and then EET

 

edit: OK, it's definitely not MSFM or Item Upgrades because I removed them from the install entirely and am still getting the same error

Edited by Xazarlar
Link to comment
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...