Jump to content

Revised inn component not working, buffs and ui not active/showing.


Recommended Posts

Posted (edited)

Basically what the title says, tried multiple times on clean installation on BGEE only dlc merger and scs revised inn component just to be sure. inns do not show and/or give anything no ui no buffs, tried every room in 3/4 inns.
Basically every room has precise cost 30 100 etc etc it says the buffs you would get, but after resting you don't get anything.

Edited by Replay
Link to comment

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...