Jump to content

MIT and BGT?

Guest Guest_Leonardo Watson_*

Recommended Posts

Guest Guest_Leonardo Watson_*

I tried to do an installation of BGT-Weidu with the Multi-Install-Tool 5.0. I thought, this would be the optimal tool for such a complex installation. I figured out, that it is not possible to install BGT-Weidu within the MIT folder. This try ends with an utter confusion. But in another try, I installed BGT-Weidu first an then MIT and all runs fine.


In the next step I installed DSotSC4BGTWeidu185WM6 within the MIT folder. But this ends with: "Sys_error("data/DSOTSC1.bif: No such File or directory"

After that, it was not possible to install NTotSC4BGTWeidu145WM6 as the next mod in the order.


What's the matter with this?

Link to comment

If you haven't already done so, you might want to look at this thread:




This post describes the use of the MIT for a Tutu installation. I know Tutu is not BGT, however some of the same conditions are required to install both. Both need full installation of all files, including movies, for BG1 and BG2.


BGT does some stuff to movies, as part of the transition from BG1 to BG2, so I am not entirely sure MIT would work.


Hope you are able to resolve this issue.

Link to comment

Thanks for your reply. I have done this:


1. full install of BGII SOA+TOB+26498 patch (and BG1+ToTSC+5512 patch or BG Original Saga if installing BGT)

2. BG2 fixpack beta v3

3. Baldur's Gate Trilogy v1.01

Than I made the clone of this all. BGT runs inside the clone as it should be.


The problem occurs by installing DSotSC inside the clone. Installing the same DSotSC mod in the BG2 folder instead causes not any problems.

Link to comment

I had only today seen your message. Installation of DSotSC in the clone stopped with the message:


FATAL ERROR: Sys_error "data/DSOTSC1.bif: No such file or directory"


I have copied the data-folder to the clone as suggested and all worked fine.

But trying to start the game the message appears: "An assertion fails in CHDimm.cpp at line number 628"


This happend with BGT 1.02


I tried the same procedure with BGT 1.02 and DSotSC in the clone. Now the message appears:


Resource [FRIEND.STO] not found in KEY File: [./chitin.key]


Installing the mod directly in the BGII - SoA folder works without any error.

Link to comment

Its a little hard to solve this without knowing how the DSotSC installer does things. Its clearly modifying or replacing chitin.key. The question is, how is it finding the location of the original .key? Id assume that it just looks in the folder its installing DSotSC to, but for the fact that it dosent seem to be working. Ill have a look into this tonight and see if I can't figure a proper solution. A quick fix should be to recover the chitin.key from a working DSotSC installation and copy that to your clone folder.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...