Jump to content

MacOSX install problem

Recommended Posts

ok I looked into the stuffit expander but it was buggier than my version so I didn't dl it. But after moving the files and double clicking on the command file a new terminal layout happened. here it is:


Welcome to Darwin!

/Volumes/Mac\ Disk\ 2/Games/BGII\ -\ SoA/Setup-bg2fixpack.command; exit

dialup-4:~ mikey$ /Volumes/Mac\ Disk\ 2/Games/BGII\ -\ SoA/Setup-bg2fixpack.command; exit

/Volumes/Mac Disk 2/Games/BGII - SoA/Setup-bg2fixpack.command: line 3: ./Setup-bg2fixpack: Permission denied


[Process completed]

Link to comment

I installed it in a game folder on the 2nd drive. I adjusted all the access privileges on all the drives and folders. I deleted and decompressed and getting the not executable message again. I think there is something wrong with the .command file. Everything I do with this ends in failure. It is frustrating. :) Now I can't save my game progress unless I reapply the old updates. But it crashes frequently. I was hoping this new update would be better, but I can't even install it. :D

Link to comment

There are two issues, really: 1. The setup file isn't extracted with it's executable (which you already know how to fix). 2. You are lacking permission somewhere; although it sounds like you have installed other mods, so that leaves us with the setup file. If you can look at the file "Setup-bg2fixpack.tp2" and tell me what line 3 says, that might provide a clue.

Link to comment

YYYIIIIIPPPPPPPPIIIIIIEEEEEEEEEEE! I installed the patch! :) I downloaded stuffit patch 8.0.2 and applied it. Then deleted and decompressed the archive and it worked. It was stuffit 8.0 like you initially said. This is the first time I ever had this version fail. Thanks for all the ideas and help. That allowed me to try every possible solution that I would not have thought of. Thanks a million.

Link to comment
yep, it does unfortunately my patience is kinda low. Patch worked but the saving game failed is still occurring. any ideas on this problem? Thanks.


1. Look in your BG2 folder and check that "temp" = an empty folder, not a file.

2. Set the BG2 folder as an exception under Spotlight options, if you're using OS 10.4.x

3. Double-check that the permissions for the BG2 folder are set so that everyone can read and write, and apply to enclosed items.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...