Jump to content

mickabouille

Members
  • Posts

    28
  • Joined

  • Last visited

About mickabouille

mickabouille's Achievements

  1. That may be a joke, but as a non-modder, this is a perfect example of small example of things that can make me understand things. (Just ignoring the -probably- private jokes that I culturallycn't understand)
  2. I think there are already multiple mods doing things like these, for example cdtweaks unnerfed bard spell progression gives level 8 spells to bards (lv 7 from level 21 and lv 8 from level 29) https://gibberlings3.github.io/Documentation/readmes/readme-cdtweaks_tables.html#bard same mod, there is component that gives paladins and rangers the iwd spell progression to the other games : paladin level 5 spells from paladin level 21 and level 6 spell from level 29 ; same for rangers. But I've seem it in other mods too I think. EDIT: just checked, the beta version of iwdification does it too for ranger and paladins.
  3. I think there might also be problems with mixed cased file names. Probably (?) not with bare bg:ee / bg2:ee but with modded games (modders seem to be very inventive with case). For now I use a loopback ext4 with casefolding enabled (distro support may vary). A bit inconveninent (mostly because I must mount it by hand,), but I've had no problems with it. And and I use a "deep-symlinked" game installation for when I apply mods, the "master" unmodified installed is kept on the non-casefolding root fs. Not that it makes a great difference, once you mod it enough, all files are in /override...
  4. I actually have a private fix (or rather, an attempted fix, which works for me) for this issue, but I'm not confident enough to share it (not even talking about the permission to, I've seem mod people seem to be territorial).
  5. Yes I think it's the same problem I talked about there https://github.com/Argent77/A7-GolemConstruction/issues/2 klatu tries to "sanitize" items and creatures but the mod is buggy and incorrectly refuses some valid structures. and crashes. The issue is (according to a77 whom I trust with that) in klatu, which is probably not a consolation as you probably won't get a fix release. And some other components after this one have the same problem, so if you skip this one, others will fail too.
  6. I stumbled upon issues with the sanitizing function in klatu's mod. Do you have the actual error message (or better, do you have the setup-klatu.debug file ?)
  7. > Although TBH there’s no reason to install the Arcanist and the broader 5E casting mod; Yeah, that's the reason I didn't make a fuss. I had to check could reproduce with just those two mods installed. and I hadn't have the time to yet. So I just removed the arcanist as it becomes somewhat redundant.
  8. I think this *may* have been the same bug that prevented me from installing 5E _after_ the arcanist component of tome and blood?
  9. Maybe he just doesn't have one.Surnames are kind of a cultural thing.
  10. Thank you very much for your answers (and for being so fast too). To be franck, I'm not even sure of the difference I only ever played the french version for this part, obviously the names are not the same. I'm not even sure how the difference was conveyed in fact.
  11. Hello, let me see if Iunderstood things correctly. The Sirene_NPC mod for BG1 ( https://github.com/ArtemiusI/Sirene-NPC )is not compatible by itself with EET so it must be installed in BG1 before the merge-in-bg2 phase by EET. I saw, looking at the source, that it had some crossmod dialogues with mod NPCs(Aura, White, etc.). It does things like ACTION_IF FILE_EXISTS_IN_GAME ~bc0siren.dlg~ AND FILE_EXISTS_IN_GAME ~V#1WHIB.dlg~ THEN BEGIN PRINT ~Adding crossmod banters between Sirene and White~ COMPILE ~%MOD_FOLDER%/dialogue/crossmod/white.d~ END at installation time so to have the dialogues even installed, you must have the relevant NPC mods installed before this mod. So now, the other mods are installed after EET because they are EET compatible. So you can't have these dialogues in a EET install (except maybe by installing them on BG1 and somehow forcing EET to accept them)? Did I miss anything? NOTE: I have no idea if these dialogues are big or small, interesting or boring. I didn't check and don't want to.
  12. Small questions regarding the mih_eq.ini file : - does the `use_ee_half_damage` property relate to skeleton/zombie half physical damage tweak? - I assume `lycanthrope_hd_bonus` serve to toughen-up totsc werewolves? - when using `relocate_winter_wolves`, where are the winter wolves relocated to? (their pelts are sort of valuable ) - for `ankheg_wave_interval` (and others like this one) the doc says this is an interval in second, but the default file has symbolic value there. Are those values taken from https://gibberlings3.github.io/iesdp/files/ids/bgee/gtimes.htm ? (not a modder, I know nothing about modding, so I guessed based on what I see in the source and that's a very wild guess).
  13. > And yes, I know EE can work with .png files but the old engine cannot, and I try to keep things reasonably backwards compatible if I can. Well, I didn't know it, now I do
  14. Really nice. If I had a remark to do, it's something I noticed about the size of the released assets for the last versions. For example the item pack went from lin-mih_ip-v5.tar.gz 1.72 MB to lin-mih_ip-v6.tar.gz 65.4 MB and the spell pack from lin-mih_sp-v3.tar.gz 34.6 MB to lin-mih_sp-v4.tar.gz 98.5 MB I though I found the reason in the fact that you include both xcf and bmp for some assets, but if I compute accurately I'm still far from the difference. Well actually that's not that big a deal... (Wait, are IE games still using bmp files instead of png ? Welcome to the 20th century )
×
×
  • Create New...