Jump to content

Jdracous

Members
  • Content Count

    20
  • Joined

  • Last visited

About Jdracous

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Okay I gave the traify my best but I'm afraid its beyond my skill level. I've been up and down the tutorials time and again but unlike my other mod work I don't feel like I've made any progress and I just don't understand it. I can sometimes make minor edits to mods but this is just a bit too much for me to grasp. So, Thanks again all for the help and sorry I wasn't able to get this done.
  2. Sweet! That got it working. Thanks all for the help. I don't know what traify is I'm afraid, but I don't know French anyway. Unless your asking because you want a French version. In that case I wouldn't mind trying.
  3. Okay I figured part of it out. The reason I was so confused was that the Readme wasn't displaying properly, after figuring that out I got some instructions I was able to follow. I've now got an idea of what its all talking about. The fl#add_kit_ee.tpa is a file I need to add to the mod's folder and then I need to edit the TP2 to recognize it. I've put that together as best as I can figure but its still not working. When I try to install it I get the following: "ERROR: fl#add_kit_ee could not find the kit in kitlist.2da ERROR: [kitlist.2da] -> [overide] Patching Failed (COPY) (Failure("ERROR: fl#add_kit_ee could not find the kit in kitlist.2da"))" Any idea what I'm still missing? I'm reposting the mod with my edits for clarity. Samurai.7z
  4. Okay I've updated the EXE and now the NPCs are working but I'm still confused at the Add_kit_EE thing. I don't know what that is. I've clicked the read me in the link but its not really clear to me. Here is the Kit though if that can help clear things up. Samurai_Kit.rar
  5. They are mostly kits from other sites. The mods I get from here tend to work just fine (so long as Siege of Dragonspear isn't installed). One such mod I'm trying to get to work is a fighter kit called the Samurai from Sorcerer's Place. I tried to start with it because its a simple mod with not a lot on it. Unfortunately I am not good at modding despite my best efforts and was hoping for a dumbed down tutorial for the modding challenged. I've actually looked at the post you linked before. I saw it back when I first got EE but forgot about it until now. I even managed to dig up an old folder that had my previous attempt to edit the samurai, I was never able to figure it out and got frustrated. The whole tutorial just leaves me confused, I have no idea what any of it means. I'm not even sure what part of the file I'm supposed to be editing.
  6. Hello, Its been a while but I've been wanting to get back into BG lately. Unfortunately the original version of the game doesn't run on my new computer, so I'm left with only the enhanced edition as an option. But I have a lot of old mods that are not compatible with EE. Can anyone tell me if its possible and how to update these old mods? they are mostly Kits but there are a few joinable NPCs and other mods. I'd really like to keep these mods but the authors are no longer updating them.
  7. Oh, my goodness, thank you! I have the gog version but that seems to have fixed the problem. I am having a devil of a time getting all my mods in order for my new computer. This is far from my first problem but it was so far the first easy fix. Thanks again.
  8. The Siege of Dragonspear expansion seems to be causing some sort of conflict for any mods I try to install. I've installed kits and spell mods that just show up as dialogue (I assume dialogue from the expansion) and if I install an NPC they hold conversations that are not their own. For some reason the Tweaks pack is the only mod that works out of everything I've tried. Has anyone else had this problem? Am I doing something wrong or should I only install mods that say they are compatible with SODS? Because I haven't seen any that say that.
  9. For a start http://gibberlings3.net/forums/index.php?showtopic=26671&hl=%2Bconvert+%2Bbgee Yep that looks like what I'm looking for, thanks.
  10. Hello everybody, So my old version of BG1 doesn't run on my new PC and nobody sells any version of the game other than the EE. Well I have a rather large collection of old mods that are not longer getting support or updates of any kind, thus not EE compatible, and was wondering what it would take to update these myself for EE compatibility. Is this feasible?
  11. Okay, I think I can figure things out from here. Thanks for all the help guys.
  12. Okay thanks. I have only gleamed it so far but I think that will help. But what do you mean about "except the custom kits" is there a problem with kits i should know about, or will that be in the link you gave me when I read it more thoroughly? The Mega-mod help isn't quite what I was looking for but thanks anyway. The BWP guide however looks very promising I just wish i had a mobile device to read it more conveniently. Once again thanks fro all the help.
  13. I have finally got aroud to trying out the Enhanced edition of Baldur's Gate; and while it is good, I got to say I like my old modded version better. So I was wondering are old mods compatible with the new baldur's gate? I know a lot of the mods on this site (if not all) say they are compatible but I have old mods from other sites that are no longer being updated, are these compatible or should I only use mods that say "Enhanced edition" on them? Also a bit of a side question. I know some mods are incompatible with each other as I just came across that issue. But I was wondering is there any kind of a guide for that in the community? I'd hate to install a conflict without realizing it.
  14. Oh, Okay, I think I got it now. I was putting th (~) in the wrong place when I added it. Thanks all, I've got more to do but at least its underway again. Oh, and thank you for pointing out the underscore thing. I've no idea when those are needed and when they aren't. If anyone has any other tips I'm all ears (or is it eye on a forum?).
  15. I don't think that is the problem. None of the other working kits I compared it to have that either. I specifically checked for that before I posted. I did try however and here is the new result: PRIEST_OF_LOLTHKIT/SETUP-PRIEST_OF_LOLTHKIT.TP2] PARSE ERROR at line 51 column 1-11 Near Text: : GLR parse error [PRIEST_OF_LOLTHKIT/SETUP-PRIEST_OF_LOLTHKIT.TP2] ERROR at line 51 column 1-11 Near Text: : Parsing.Parse_error ERROR: parsing [PRIEST_OF_LOLTHKIT/SETUP-PRIEST_OF_LOLTHKIT.TP2]: Parsing.Parse_error ERROR: problem parsing TP file [PRIEST_OF_LOLTHKIT/SETUP-PRIEST_OF_LOLTHKIT.TP2]: Parsing.Parse_error FATAL ERROR: Parsing.Parse_error
×
×
  • Create New...