Jump to content

Irithylstarym

Members
  • Content Count

    11
  • Joined

  • Last visited

About Irithylstarym

  1. It worked!!!! I followed the directions regarding the tpa from v1.1.3! Thank you so much <3
  2. Also how do I integrate the files from v1.1.3? Bear in mind I'm a noob guy who just downloads the files and installs them
  3. Thank you very much for your quick reply! What do you mean by V2.3 games? The version I downloaded was uploaded on the 2017-01-06. The Geomantic Sorcerer was originally made for bg2, according to the uploader this version was updated specifically for bgee, bg2ee and iwdee.
  4. Heya guys, I just installed the mod today, using the most recent version of it (http://www.sorcerers.net/community/threads/geomantic-sorceror-kit.78997), but sadly when creating a new character this kit doesnt appear and when I choose it was the kit for sorcerer in eekeeper, my character in game appears as a basic sorcerer and levels as one. Can you please help me sort this out?
  5. So sad to see that the creators of this mod don't really care about it any more. Everyone is asking for spellcaster kits, yet no one is doing them. This is really bad.
  6. For the lack of response am I to understand that the geomantic sorcerer is dead? This is a shame.
  7. Hey! Now that BG2EE is out, are there any news or oficial plans for Geomantic Sorcerer for the game?
  8. Thank you for the answer I really hope we get Geomantic Sorcerer for BGEE and BG2EE!
  9. Heya, I love this mod and would like to ask you if there is a way to make it work with bgee so I can carry it over to bg2ee.
×
×
  • Create New...