Jump to content

Search the Community

Showing results for tags 'help'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • G3 News and Announcements
    • Infinity Engine Modding News
    • General Mod Discussion
    • Fan Fiction
    • Noobermeet
  • Modding Discussion
    • IESDP Updates and Info
    • Modding How-Tos and Tutorials
    • Modding Q&A
  • Mods and Tools
    • Tools
    • NPC Mods
    • Tweaks and Fixes
    • Item, Kit, and Spell Mods
    • Quest Mods and Other Mods
    • Miscellaneous Released Mods
    • Unreleased Projects

Categories

  • NPCs
  • Quests and Others
  • Tweaks & Fixes
  • Items/Kits/Spells
  • Portrait Packs
  • Mini Mods
  • Tools
  • In Progress

Categories

  • Fixes
  • Items
  • Kits
  • NPCs
  • Quests
  • Spells
  • Tweaks
  • Other
  • Tools

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Discord


Website URL


Skype


AIM


MSN


ICQ


Yahoo


Jabber


Location


Interests


Mods Worked On

Found 7 results

  1. I want to modify Cone of Cold (spwi503) to affect enemies only. I editted the projectile's AOE flag for Affect enemies only, I also later tried changing Spell Form from Normal to Projectile and removing the effect files, cast spwi503 and Casting Features. It still affects the party no matter what I do. Are there hardcoded features? Do any other cone projectiles affect enemies only? Thanks
  2. So I am getting an error on starting one of my installations, denouncing something in those files as the offenders. the game starts then without problems and so far no further errors or crashes have occurred ingame, but these will probably pop up at the most inopportune times if I continue. Apparently the try to index "SequencerMenu" wich is a nil value. I found the lua files in the override folder and they do indeed contain code that pertains to spell sequencers, yet sequencers seem to work fine.
  3. Hi all. First of all, I would like to inform you that nullset, creator of Jini and Rjali Roamance mod has given permission to edit his mod to make it works with EET. While I myself lack in BG modding ability and experience, maybe there are people out there with BG modding knowledge who are interested in integrating the mods with EET. I am currently also in progress of asking nullset to setup his mod in GitHub for easier access. Link to Rjali forum - with the consent post of the creator: You can also get the mod links in the first page of above forum.
  4. Today at a supermarket I saw a posted paper about giving first aid. I don't know why they had it there, it wasn't even about the coronavirus but about treating wounds - that first aid is only effective within 10 minutes of the trauma, about resuscitation and so on. So here is a little mod. It only works for the EEs, involving some advanced opcodes. Characters (and all humanoids and giants) can now administer first aid to someone who has taken damage within 3 rounds. This will cure 2d4 points, succeed in rousing characters from unconsciousness that comes in combination with damage, like getting
  5. Greetings, all! I have a question I wish to pose to all of you modders out here, since I haven't seen it asked before, and that is is it possible to change a BGII original mod to be compatible with BGII:EE? (If so, how?) As someone who has never made their own mods before, I haven't the slightest idea of where to begin so any and all help is greatly appreciated!
  6. Hey, So I'm totally new to modding and completely technologically illiterate. I do, however, like role-playing games. I've been trying to install Tweaks Anthology for Baldur's Gate II Enhanced Edition on Mac OS X. I followed the given instructions, but when I try to open "setup-cdtweaks.command," I receive the following message: ** ERROR ** [sETUP-CDTWEAKS.TP2] not found. Make sure that you have unpacked the archive correctly and that you are not trying to run this file from inside an archive. Press ENTER to exit. I imagine there has to be a simple solution out there.
  7. Hi, I'm using Big World to install some mods for Icewind Dale Enhanced Edition and I'm getting this error when I try to install the component "Loosen Item Restrictions for Multi- and Dual-class Clerics" Installing [Loosen Equipment Restrictions for Cleric Multi-Classes] [v4] Copying and patching 2059 files ... Copying and patching 1 file ... ERROR: Cannot find 8 rows with at least 10 columns.ERROR: [clasweap.2da] -> [override] Patching Failed (COPY) (Failure("Cannot Read 2DA Entry")) Stopping installation because of error. ERROR Installing [Loosen Equipment Restrictions for Cleric M
×
×
  • Create New...