Jump to content

PST crashes


Recommended Posts



As I had reported in this topic (I didn't want to post here until I was quite sure enough it could be a widescreen issue), i had frequent crashes when entering small areas, which were usually solved by clearing the cache, so that was just annoying, but not a real problem.


However, I can't access area ar5011 (Godsmen Foundry, Sandoz's Area), as it crashes at loading, before even getting cached (ar5011 never appeared in torment.log).

Neither NI nor DLTCEP detect any corrupted .are, mos, wed, tis or bmp file.


I made some tests, with and w\o Widescreen, on a new installation, using just the tome of cheats mod from pst tweaks to get into the foundry, and no other mod.


I was able to access that area without the widescreen mod, but, after installing it, it crashed again.


I'm using the 2cd version (which uses cbf files for areas), on win xp.

The torment.err file didn't log anything.

My resolution is 1152*864, supported resolution 1440*900 (in order to be able to play it on my laptop).

Do you need any other information?

TIA for your support.

Link to comment
I just tested and could go there without an issue.

I tried installing the 4 cd version and that worked.

My 2-cd version could be broken, but that seems strange as the area loaded normally in the vanilla game. Did you test it with that version?

Otherwise, could there be problems in decompressing CBFs? Has anyone else with the 2cd version had issues, or could my problem be related to this?

Link to comment
I don't plan to re-buy the game. Are there any files related to ar0511 in the override, both before and after installing WSM?

I only asked about the version in case there was anyone using the 2 cd version, to know if this issue could related to that version in general rather than my own game.


From what I've seen, there are the .wed, .mos, and all three search maps in the override folder, with WSM, and there aren't any in the vanilla game.

Actually, I also have three tweaks installed (I needed them for testing reasons); one of them is "explore city areas", but I think it only acts on .are and/or .bcs files, and it shouldn't touch this area anyway.

Anyway, as soon as I have time, I'll remove those mods and see if those files are still there.


PS: If this post appears messed up, the reason is that the normal editor of this forum doesn't work on any of my mozilla browsers (FF, SeaMonkey), so I had to use the HTML editor...

Link to comment

I'm pretty sure people have had successful playthroughs on the 2cd version. Also, Widescreen should drop the WED and BMPs in the override, but not the TIS, so that part is working correctly. Is it possible that you're suffering from scratched disks or other file corruption? Does it work if you go there in windowed mode?

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...