Jump to content

Problem Installing Ascension v:2.0.14

Recommended Posts

I'll be brief : when trying to execute the Ascension.exe and it starts to extract the files in the game's directory (GOG) , it just interrupts with a message error which (actually you only "hear the sound " and do not see the error display , which i believe is the kind of "not enough resources..." one , as if there is a memory leak for the process to complete or something but i am not quite sure , again , the message error is quick to disappear) prevents the "setup.exe" to be extracted in game folder...i think( i say this because , when running SCS.exe it successfully extracted the files , included the "setup.exe" one ,  and got ready to be installed) ; also the game is unmodded , i wanted to install Ascension first.


i just tried to scan the "Ascension.setup.exe" and it was labeled as "infected" by MacAfee ; also is this setup.exe file which cause problems with the installation.


problem solved , i just had to use a more updated version of weidu ( https://github.com/WeiDUorg/weidu/releases/tag/v247.00), copy the weidu.exe file in game folder

and rename it "setup-ascension.exe" (not  my idea 😅) ; so whoever has other problems , maybe can find this helpful.

Edited by VincioELPincio
Link to comment

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...