Jump to content

Can't get CLUAConsole to appear (Mac)

Guest Minsc

Recommended Posts

Hi, all. After some exasperating times, I come to you to ask for help. I have used all of the combinations available on the internet to try to get the CLUAConsole to appear, but nothing works. I have tried putting Debug Mode=1 under program options; Debug Mode=1 and Cheats=1 under program options; Debug Mode=1 under program Options and Cheats=1 under Game Options; and finally just plain old Cheats=1 under Game Options. Under each variation, I have tried ctrl+space, ctrl+tab, open apple+space, open apple+tab, and every other conceivable combination on my keyboard with various strange things occurring on the screen but, alas, no CLUAConsole. I have full-install of SoA with the 1.1.2 patch, G3 fixpack, and tweakspack. My machine is a MacBook 1.83 GHz Intel Core Duo with Memory 1GB 667 MHz DDR2 SDRAM. Running OSX Leopard. Anything that can help would be greatly appreciated. I beat the Elder Orb in Beholder City and he didn't give up the last relics I need for Cromwell to make me some great stuff. Thanks in advance.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...