Jump to content

The house in Bergost

Guest LadyRolePlay

Recommended Posts

Guest LadyRolePlay

Okay I've had Gavin for a bit of time, I was doing some questing around Bergost but have not triggered whatever I need to for his temple summons. I am slow, take my time :). My characters, are mostly, almost two cept for Iomen.


I been to that house just looking around everywhere, and got VERY curious, but had to reload heeh if I pressed the issue. They are WAY uber. SOOOOOOO I took in Iomen steathing in especially to look upstairs! Who is this lady!


You lady spots through all the steathing, and we have conversation.. that doesn't mean a lot.. I just choose you're behaving suspiciously. She, this lady says, I won't talk to you til you get rid of 'that cleric'. I click her again and she just says.. matter of fact I'll just kill you and goes hostile. I have Iomen high tail it OUT of the house! Betram has summoned his army of dead, she's casting.. when Iomen runs out, I have her run back to the group, with THREE of these guys chasing her, Plato, couple of other meleer's (all they had were axes and leather armor)


I have all my guys run around town, and DO KILL these three. Needless to say I am not going back into that house for how, they are all surely hostile by now? Can I just continue on with the game as is.. minus three of the enemy and every one inside hostile. Or do I need to go back to a prior save, needless to say.. the other save is fairly far back.




Seems like when I save in this game it is only allowing me two save spots, plus auto save. It has three slots but only, saves to two places. Is this an engine limit. I also have the mega mod install .. I really have no problems with the game at all .. everything is working as it should




Hi ya berlinde.. I know ya from the NWN 2 boards :(.. great job with the Bishop mod..

Link to comment

Hi! Welcome to G3!


You don't have to do the quest if you don't want to. Bertram has a set of full plate and a +1 warhammer, and I think Valeria has a robe that Edwin can use and a really nice quarter staff, but ignoring them won't break the game.


And it does sound like things in the house were working as they should. If you have not yet received the quest, and talked to Penny at the Burning Wizard, nobody in the house knows why you're there, so you're just another intruder. Valeria is supposed to talk to the party once, tell them to get the heck out, and if it takes too long, attack, which turns the people on the first floor hostile. So at least that works.


But now that the people in the house are hostile, it's a bit late to do the quest in the usual way. If you get it, you can still go talk to Penny, and once Valeria is dead, you will still get a reward from Ormlyr, but you won't get the villain's exposition from Valeria. She's a little too steamed at you to talk to you sensibly.


Anyway, I don't know what to tell you about your save problem. I don't usually run with megas myself, so I can't advise. You might want to try asking at Spellhold Studios, on the Mega Mod help board, because that sounds like a BGT/mega issue more than an engine one. I've probably got fifty saves stored, so I know that more are possible.


The Bishop Romance is actually Domi's doing (Melirinda, at BioWare), and I'm doing Casavir's (being the sucker for paladins that I am) but thanks!

Link to comment
And it does sound like things in the house were working as they should. If you have not yet received the quest, and talked to Penny at the Burning Wizard, nobody in the house knows why you're there, so you're just another intruder. V


I have a question about Penny. When does she initiate the quest? I talk to her over and over, but she just smiles and tells me to watch my step. Did I screw something up? I don't see how, as I haven't hardly done anything yet, I'm still on my way to Nashkel?

Link to comment

Penny won't say anything about the quest until it is given, which will be quite a ways away. He gets the first one 5 game days after joining, and the second one 5 game days after the first one is done, and the third one 5 game days after the second one is done.

Link to comment
Guest LadyRolePlay

I thought I'd let you know as a courtesy Berelinde I had a bug happen with this quest. I had reloaded the game, leaving this house untouched, knowing it had a reason to be there.


After I did the Bonehill stuff we got back to town and had this one. So off we went. When we went it, for some reason, the butler did NOT spawn in, just her henchmen. I tried this several times. Talking to henchmen, they told me talk to the butler, who was not there to talk to.


So we went upstairs and talked to her, and killed her, when I went downstairs, the henchies were hostile, but the butler had also spawned in. After killing the henchmen we talked to the butler, and I get the opening talk with him where he tells the hench men to attack, of course they're very dead by now. I tried to go back up, come back down and butler does not say anything except the same conversation. I just decided nvm, looted the chest there, got the guards summoned, they were wandering around confused, or something and never did talk to me.


IMHO not a bad bug, truthfully one can do the quest w/ or w/out the butler, kind of strange to see the guards milling about with nothing to say either, tromping all over bodies, MUCH rather you work on Casavir and Gavin :) . This is by way of dropping you an FYI.

Link to comment

Heh. This I am going to put down to a fluke. The butler, and everybody else in the house, actually spawn at the same time as Gavin, in the same area as Gavin, and then immedately move to the house in Beregost via script. I have no idea how the butler could have shown up late for the party. I could understand if he never showed up at all. That would mean that there was a script misfire in the Beregost Temple map. But for him to show up late? He would have had to have spawned like he was supposed to, and then... got me. Ah, well. The important thing is that you killed the lady upstairs. Kill her, and the quest gets marked a done and you get to collect your reward.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...