Jump to content

Item creation in NWN2


Recommended Posts

Sure, I know that I must write this in the bioware forum, but my account simply doesn't work (summarizing: I'm using my old NWN account, with the serial game loaded. I cannot see all the "old" things of my account, like PMs. I've added NWN2 and MotB serial codes but I am unable to post in WHATEVER section, each time I try, I receive a "you must load your serial code to post here" message... also in the section open to all users :mad: Last week I wrote to the webmaster but still no answer), so I am asking here.


My PC tried to create an item: an adamantum bastard sword. All gone perfectly. The sword is a common bastard sword with a +2 of magical damage. I want to add holy damage. So I follow the recipe, added the gem, the essences and the enchantment. I see a window where I can put the name of my new item (so the recipe gone well) and then... if I look at my sword statistic, it is only an adamantium bastard sword.

Where the holy damage has gone? o_O

Anyone here has an idea about this problem? Maybe bastard sword cannot have holy damage? Or is it a problem with the toolset? (the toolset doesn't load even if my game is patched and I reinstalled DirectX 9.0c... I'm on W7 pro 64bit, so there were only DirectX 11 before) Maybe since the toolset doesn't work, there's a file corrupted, that is also the file used in the game for creating objects?


Thanks for any idea... Hope bioware forum webmaster would answer soon :beer:

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...