Jump to content

ease-of-use skipped?!


Recommended Posts

I've done an installation of BG2 and put a few mods in, and when I finish it all off with SCS2 install it skips right over ease-of-use party AI, saying that it's skipped because the SCS1 is installed.


Now, I've done an easytutu install with scs1 but that should not affect my BG2 install directory should it?


Mods I have installed are:





Imp Horns

Sequencer Memory

Unfinished Business

Spell Rev




And this is really the only problem I have. Everything else installs fine afaik (haven't played yet since this won't install).


HEEEELP! :cringe:

Link to comment
Ok did a reinstall and that fixed the ease-of-use, but Boo is still not moved into inventory even though I installed that component!!!


Had you started a new game before installing?


If not, post your WEIDU.log.


Yes, that was my mistake, copied my savegame in (the one with all the errors from prior install)


Thankfully everything works now...all the mods. Did exactly the same as last time (deleted the BG2 folder and made a clean reinstall).


The first problem is still a weird one though, saying SCS1 was installed when it clearly was not (in the BG2 directory).

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...