Jump to content

Easy Tutu Error


Recommended Posts

Hello everyone.I have a GOG version of Baldur's Gate 1&2.I recently downloaded latest version of EasyTutu to try a new character with some mods like BG1NPC and Song and Silence.Problem is,I cant get EasyTutu to work.Both games have expansions,patched to latest version and in EasyTutu installation process I made sure that their locations are correct(C:Program Files/GOG.com/Baldurs Gate etc.I made EasyTutu destionation as C:BaldursGateTutu.However when I click ''Go'' installer gives me an error:A required source file(c:program files/gog.com/baldursgate ıı/data/movies/movies.bif) is missing.I meet other requirements,like Microsoft Framework,therefore I have absolutely no idea what is wrong.I have also tested it with a 4 in 1 Boxset I borrowed from a friend,same problem.I have used EasyTutu before,never had such a problem.Any help would be appreciated,thanks in advance.

Link to comment

Hello,thanks for the quick response.

Ive read that post and searched my baldur.ini file but everything was in order,no ( ; ) or anything.Then Ive tried updated EasyTutu Manager but it only changed error type.Insted of cant find movie.bif,I now get cant find cd2 error.I then uninstalled GOG version and tried 4 in 1 Boxset.But results are same,unfortunately...

Link to comment

odd since it worked fine for me.


Did you do a full install?

Did you install outside of Program Files directory?


I have the 4 in 1 boxset and they are installed to "H:\games\black isle\%respective_game_directory%" :p


One possibility... some people forget to actually start both BG1 & BG2 prior to conversion to initialize all the settings and in the case of BG2 that everything is configured as preferred.

Link to comment

Hello again

Yes,I did full install with 4 in 1.For BG1 and TotSC I chose custom and selected all components and for BG2 and ToB I did full install.

And for GOG version I guess it performs full install by default,judging from its size.

I also tried installing to a different folder(D:Games directory)...Didnt work.

Ah and I also ran config for BG2 ToB choosing 3D Acceleration and all.Nothing works..

Thats annoying to say the least.Guess I'll play BG without Tutu.Not that Im complaining,mind you.I really love its graphics but I really wanted to try some mods.It seems thats not possible until a proper fix for that(whatever's causing this error) is released.. :(

Link to comment

If you report your problem in the thread I linked you to earlier, it'll be more likely that MacReady will see it and work with you on finding a solution. After all he's the one who knows the ins and outs of the installation process ^^

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...