Jump to content

Problem with areas


Recommended Posts

My steps:


1. New area, set wed name

2. Click on edit wed

3. Chosse "overlay 2"

4. Click on set overlay

5. Load external files -> "map.bmp"

6. Click on set overlay

7. Save TIS

8. Delete/Drop "overlay 2"

9. Chosse "overlay 1"

10. Load external files -> "map.bmp"

11. Click on set overlay

12. Save TIS


Now, I have always gotten warning: "Can't replace the frst layer while there are door or overlays". Why?

Link to comment

Huh, excellent question. I guess setting the second overlay first caused some internal mess up. Of course it should have gone when you deleted the second overlay.

Luckily your wed is likely empty, so deleting it and restarting from building the wed is still an option.


Actually, just saving everything and then reloading can fix this problem, so it is not a big deal.

Link to comment

Thank you for answer! I have tried edit maps from BG1, and there are many overlays. You solve my all problems.

I worked on this, and fixed the problem locally. Some of the overlay wasn't cleared from memory. But luckily the garbage wasn't saved.

Link to comment

In version 7.4b I have problem with make minimap. The minimap is always "1 x ?"(tiles). My steps

1. New area, set wed name

2. Click on edit wed

3. Click on set overlay

4. Load external files -> "map.bmp"

5. Click on minimap

6. Click on set overlay (if I get warning I must click "No")

How I make correctly minimap?

Link to comment

Set minimap, save area with correct name, then create minimap.

When you assign a premade tileset, always use tools/guess dimensions.

Though, you used map.bmp, so i don't know what's wrong.

If you have to click 'no' then it means, you already got a tileset with that name.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...