Jump to content

Having trouble installing SCS with BG2:EE


Recommended Posts

Hi Guys,

 

Long time lurker and user of G3 mods/forums. Love your work.

 

Hoping you can help. I'm having trouble installing SCS with BG2:EE (steam version). The only other mod i've got installed is BG2 Tweakpack. This is on a clean install.

 

Attached is my setup-strategems.debug file and weidu.log.

 

Very appreciative of any help you can give. I hate playing vanilla BG2 (too easy) and really want to get into EE with SCS installed.

 

Cheers

CB

BG2EE SCS install log.zip

Edited by colonel_burger
Link to comment

@DavidW, did some reading on old threads and tried to fix it myself. I just tried installing onto a totally clean BG2:EE downloaded install via Steam, with V28 SCS for windows, no other mods. Prior to doing this I verified the install in steam, no missing files.

 

When installing the initialise component of SCS (which I'm guessing runs everything) I get the following various errors:

  • ERROR Installing [initialise mod (all other components require this)], rolling back to previous state

  • ERROR: Cannot perform auto-update, going ahead anyway! Sys_error("setup-stratagems: No such file or directory")

  • ERROR: Sys_error("strategems_external/workspace/temp_file2: Invalid argument")

  • ERROR: Failure("unknown function: clone item")

 

Again, thank you for any help you can provide.

Link to comment

Not the answer you wanted to hear, I'm sure, but I'm in a similar boat. Unable to install the Initialise mod at all. (Though this is the PC version via BeamDog, not Steam.) I set up the whole installation the way I wanted it, and then the install stalled out there right away. I uninstalled my only other mod, BG2 Tweaks v14, and tried reinstalling just the core component, with the same problem.

 

The installer gives me:

ERROR Installing [initialise mod (all other components require this)], rolling back to previous state

Will uninstall 1590 files for [sTRATEGEMS/SETUP-STRATEGEMS.TP2] component 1000.

Uninstalled 1590 files for [sTRATEGEMS/SETUP-STRATEGEMS.TP2] component 1000.

ERROR: Failure("OGRES.CRE: read out of bounds")

 

And here is my debug file.

 

Any help you can give would be deeply appreciated - I was so looking forward to experiencing this mod!

 

Derrrrp, edited to say once I updated my game I was able to install the core component, and am currently happily installing the rest of the mod.

 

Thank you, modders, for all your hard work making BG the best game still after 15 years!

SETUP-STRATAGEMS.txt

Edited by CarmenWoods
Link to comment

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...