Jump to content

ensbana

Members
  • Content Count

    21
  • Joined

  • Last visited

About ensbana

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hey thanks for the comments. I guess I will just stick with this playthrough for now. I don’t have much use for that NPC anw, so I can do without it for now.
  2. @Angel I have another question to ask if you don’t mind. I installed an NPC mod (Afaaq the Djinn) but now his name is all wrong. Is it possible to manually fix this issue?
  3. I have the Tweaks Anthology mod, but that component wasn’t installed.
  4. Some options keep getting unselected every time I load a save game. What could be the problem?
  5. I’m also having problem installing this component, but my error is “cbtentbd.itm” not found in “copy”. SETUP-CDTWEAKS.DEBUG
  6. Either the blade mysteriously disappeared from my inventory or I didn’t have Jaheira in the party when I attempted to return it to Bernard. Anw I managed to get the blade via the console and teleport back to the Copper Coronet in time to return it. Close call!
  7. So after my first quest in the Harpers’ hold Jaheira asked me to bring some weapons to someone so they could be destroyed. I forgot about it and now she’s left because I did not comply with her request. The thing is I don’t remember what I’m supposed to do. The guides online doesn’t seem to talk about this issue. Anyone knows what I can do?
  8. … not entirely though, unfortunately. The merchant at the Shadow Thieves’ Guild Hall still has that problem. Still, thanks for the fix. At least this fixes that annoying issue with the containers.
  9. I’ve just realized that the issue extends to containers like gem bags or bags of holding as well. Do you think this is related to the error that you mentioned, and if your tool could fix it?
  10. I will give this a try. Thanks. The two systems were set up maybe about a week apart, so the versions of the mods should still be the same. I guess one or two mods or features that don’t exist in the first system have caused the problem. Maybe I will try to uninstall them and see if that helps.
  11. This happened after I’d moved my save files from one computer to another. Do you think comparing the two WeiDU logs help? I set up the second computer to be largely like the first one, but not entirely identical.
  12. One of the mods have caused the problem as indicated in the picture attached. Anyone knows what the issue might be or how to fix it?
  13. I can still look around in his estate, but when I enter the room, after a few dialogues, the game crashes. I suspect it’s because of some mods that I’ve installed, since I couldn’t find much about this error online. Could anyone have a look at my save file? https://drive.google.com/file/d/1pbCneJj0CpRqHJKbUGJZTYEsiOhbWSMM/view?usp=sharing
×
×
  • Create New...