Jump to content

Problems with the G3 Planescape Torment Tweak

Guest LoganX

Recommended Posts

Guest LoganX



After installing this, when I try to run the game (2 disc version) it crashes to one of those debug things with the "send" "don't send" options. I believe there's some debug information in there that I could copy over if needed.


I have installed all the mods I could find, these include:

Fix 1.37 acquired from http://www.planescape-torment.org

Fix Beta (1.38) acquired from www.bootstrike.com

The Restoration Pack

and EVERYTHING from the "SKARDAVNELNATE all inclusive pack"

Also using the 2disc no cd patch


With all these the game booted up fine.


I haven't tried each thing from the tweak individually, but I suspect that you may want to know if it was just one particular part that's causing this. Unless you know otherwise, so I will try booting the game with each tweak on its own next.


Thanks very much.

Link to comment

I encountered the same problem just now.


I use Platters fixpack, and everything listed at Sorcerer's Place except Leprechaun and Easter Egg ones. Also, I didn't use the ones that are in the G3 Tweak pack anyway, even if they are listed over there.


I tried which one of the components of the tweak pack is causing this problem, and it appears it's the "Max HP For Party Members" one. With all the others, there's no problem, but if that one is installed, the game get's the "Send"/"Don't Send" error of Windows.


I guess I can live without the maximum hit points, though I did want to use it.



- :D:(;):p:D:):)

Link to comment
Guest kefka95

I also have this problem, except in my case it doesn't seem to matter which combination of tweaks I use, it simply crashes every time. I'm only using the official 1.1 patch. Hopefully someone can figure this out, because these are very nice tweaks!

Link to comment
I also have this problem, except in my case it doesn't seem to matter which combination of tweaks I use, it simply crashes every time.
Did you try it without the "Max HP For Party Members" component like the previous poster?


Yes. Oddly enough I have found that one of the separate max HP mods seems to work fine, so that's actually the one I could live without from this pack :( And yes, I did try the tweak pack both with and without this extra mod installed.


I would try using the unofficial fix pack and then the tweak pack, but I don't want to start a new game ;) I'll keep experimenting though and see if I can't figure out exactly what's causing the problem.

Link to comment

I take it back, it *was* the max HP tweak (from the tweak pack) causing the problem. When I had removed it previously, I had simply deleted the files; I didn't realize the program actually had an "uninstall" method built in. I used the program to uninstall the tweaks, then reinstalled all of them except for the max HP, and it works great!


The best part is, the separate max HP mod still works (by Grog), so I get the best of both worlds :(

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...