Jump to content

IEEP Acting Up


Recommended Posts

I'm experiencing some "difficulties" with IEEP.


At first I thought that it was only the graphics. (The boxes and other components are off) But when I tried to actually use it, the app complained that there are no Infinity Engine game on my system. I have BG1 and BG2 but it will not recognize, nor will it allow me to manually input their locations.


It's been a while since I last used this tool but I remember it working fine.


Is there something that I'm missing? I haven't been able to find any information but if you can help in anyway or just point me in the right direction, I'll appreciate it.



Link to comment

I tried that but... Hmm, maybe I could try reinstalling the VB6 package?


I do use DTLCEP and NearInfinity, both great tools. I just like to use IEEP sometimes as well.






EDIT: When trying to reinstall the VB6 package, a few files were determined to be older than the ones currently installed. I guess IEEP is just showing its age? Not quite compatible with the current files. :laugh: (Unless someone decides to update it perhaps)


Link to comment


This topic is now archived and is closed to further replies.

  • Create New...