Jump to content
Sign in to follow this  
Guest -Anonymous-

Ye olde "Second Angelo quest not starting" bug

Recommended Posts

Guest -Anonymous-

I've fought all the bounty hunters; I know becuase I did it before on the last computer with the previous version of the mod. Promenade, Firkraag's Lair, Docks. Like last time, I simply waited for a while for the quest to kick in. It didn't.

 

So I went and finished stronghold quest, even killed Bhodi and ressurected Angelo. (That was clever, by the way). And waited some more.

 

Nothing.

 

And yes, I am in the city.

 

Is there any way to make the quest start other than advancing the timeframe? Or should I just head for suldanessalar?

Share this post


Link to post

Did you go to the Government District? It starts there (last time I played, it started when I was leaving the Government Building).

Share this post


Link to post
Guest -Anonymous-

Well last time I played it started in the docks....but I'll try that anyhow.

Share this post


Link to post
Guest -Anonymous-
If that doesn't work I think you could use the console to spawn "Amarant." I don't remember his ID, though...

 

Thanks, I found him in the override folder. ADAmara

 

Now things are going ahead....

Share this post


Link to post
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...