Jump to content

Jahiera Quest uncompleteable

Raging Min Pin

Recommended Posts

Just like the description said. After I rescued Beadar, I was unable to continue the quest. When I went back to the Shadow Druid area, I did find two druids outside the tree, but they had no dialogue. I also tried force-attacking them, but nothing happened (noone spawned or anything)

Link to comment

Whoops, forgot about that.



Let's see....


I'm playing with the Baldur's Gate Trilogy on a Windows XP...


I don't know what a weidu log is, but I'll try to remember the mods I installed...



BG1 NPC Project


Parts of SCS 2

NPC Kitpack

BG2 Tweakpack


Quest Pack

Weimer Item Upgrade

Weimer Underrepresented Items

Unfinished Business (Both)



I THINK that's it...



EDIT: Oh, Weidu.log is a file... Unfortunately, the computer I use to play Baldur's Gate can't connect to the internet anymore, so I don't know how to get the transcript of the file to you. However, I think I saw some stuff in the thread about this quest (need to check threads more thoroughly before I post :p ) that might help, I'll try that



EDIT: Never Mind, they fixed it in the very recent release. :p


Now... To waste hours of my life uninstalling the mod and then reinstalling the new copy. :D


Will I need to start a new game?

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...