Jump to content

Problem with PST

Guest annie

Recommended Posts


This is what happens after I install the Widescreen Mod. I have done a full install of the 2CD version, I don't have a NVIDIA graphic card and I run Windows XP. The installation has no errors. It works fine when I try to install with my own resolution (1366 x 768) but all of the resolutions supported makes this happen.

Link to comment

Okay, that problem is now fixed after playing around a bit with install order. However, I now get this error everytime I try to start the game: "An assertion failed in

D:\Torment\Source\chitin\ChVideo.cpp at line number 4322. Programmer says: No

valid video modes supported"

I tried searching a bit but I can't seem to fix it. Does anyone have an idea?

Link to comment

Well, a similar error here:

Hi, I had to reinstall PST from the beginning after my Vista Home Basic gave me some blue screens. I had to uninstall Service Pack 2 and I have only Service Pack 1 installed at the moment.


I followed your instructions from Step 1. Before Step 1 even -- I created a folder "Games" under my user folder, and did not install PST in C:\Program Files.


Just before the installation was complete, a dialog box popped up: "DirectDraw INIT FAILED". (I don't know what that means, had tried asking friends, no one knew for sure.) I clicked OK, and the installation was complete. I ran the official patch (trmt11.exe). Everything ok. I tried to run PST, as recommended.


I got an error message: "An assertion failed in F:\Torment\Source\chitin\ChVideo.cpp at lkine number 4322. Programmer says: No valid video modes supported."


I searched for similar problems reported in the posts and saw a couple, but I was unable to follow the recommended fixes as it seems my system works differently. (Sorry, I'm a noob, and afraid of the computer blowing up in my face.)


Processor: Intel® Pentium® Dual CPU E2180 @2.00GHz

Memory: 2.00GB

OS: 32-bit

Display Adapters: Intel® G33/G31 Express Chipset Family


Please help? Thanks in advance. :)

So this could very likely be a vanilla game error... make sure that the game works before you install any mods to it... and then report back if you have the exact facts and still crashing ...
Link to comment


This topic is now archived and is closed to further replies.

  • Create New...