Jump to content

Windowed Mode Won't Work ~ :(


Recommended Posts

So, I've played through all of Tutu and most of BG2 at 1280x800, which is my monitor resolution, but I've found that the windowed setting does not work. I've tried changing resolutions, editing baldur.ini away from Fullscreen=0 (no effect), using the built-in Configure GUI and in-game Graphics tab, and the Alt+Enter keystroke, but nothing has any effect whatsoever.


What works works perfectly (i.e. no complaints with the fullscreen mode), but the windowed option would be nice.


Apologies if this is actually very simple. :)

Link to comment

Ah, I see. It goes to an ugly, messed-up Fullscreen and I have to manually switch over to Windowed from there, but it works. Thanks.


Is there a way to keep it playing in the background? Windowed mode without that is pretty similar to fullscreen and alt+tab.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...