Jump to content

Machine of Lum the Mad Bug [BG2 TOB]


Recommended Posts



I am having a problem completing Watcher's Keep as whenever I try and use the machine of Lum the mad I can only enter two inputs, then it gives me a bad outcome. I cannot enter the three inputs required to progress.


I found this post from a long while back (http://forums.gibberlings3.net/index.php?showtopic=24491) which is the same problem but no resolution was given :(


I tried reloading to an earlier save but I got the same result. I am running a boat load of mods but I installed them years ago so I can't remember exactly what I have. I have attached the Weidu log as requested on the other post.


Can anyone help?


Link to comment

Thanks for the reply lynx.


I thought this may be the answer, so I looked further into the forums and found this (http://forums.gibberlings3.net/index.php?showtopic=24379&page=14) which dicusses it a little bit.


Here a solution was given that worked for me:

So before I touched any controls, I entered the last choice using the console [setGlobal("medium","GLOBAL",1)]. Then I chose triangle,red and the gate opened.



Link to comment


This topic is now archived and is closed to further replies.

  • Create New...