Jump to content

Ubuntu Tablet install


Recommended Posts



I'm having no joy trying to install GemRB on the Aquaris M10 tablet, Ubuntu edition (15.04 OTA 10.1). Using the installer in the ubuntu store (lists version as 0.25? nov 2015) and following the instructions I just get an error screen with


"please make a directory called bg1 in ~/.local/share/bg1.njmcphail/" add the game files here...


Has anybody else succeeded?


I copied the game files from a wine install of the original cds (tested ok), to the directory above and also tried at multiple other places on the device. (as suggested in some comments somewhere)


I am finding the file organisation on the tablet very confusing, it's neither obviously Android nor Ubuntu and with the various access restrictions I am finding hard to work out what GemRB is having a problem with - (I can't find a run time log file, but the installation log opt/click.ubuntu.com/.click/users/phablet/bg1.njmcphail/.click/status looks ok)


I tried various edits to bg1.cfg.in (the one listed in the instructions, gemrb.cfg doesn't exist that I can find) for file path changes to no avail.




Link to comment

it was a test build by mcphail (as you can see by the path). That store and system is really locked down, but I think in the end he made it work. I don't know thought if the hardcoded paths can just be created, since we look into your homedir at places and that will ofcourse be different unless you create a mcphail user.


I don't see him on irc now, so try contacting him through the store.

Link to comment

the maintainer responded and like with most projects, especially on such exotica, testing is very welcome. Not just for the custom build, but also for us in terms of platform support. Too bad this app store is so unflexible.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...