Jump to content
Sign in to follow this  
Gwaihir

Amber leaves as soon as she joins

Recommended Posts

Hello. I'm in the middle of an EET run. I'm using Amber v5. I also installed "cdtweaks:3121:NPCs Can Be Angry About Reputation but Never Leave"

The 'demon in Athkatla' quest plays fine - I got the complete form from Brega, talked with Max, got Amber bundle of stuff and can go through her initial conversation without problems.

However, as soon as she is in the party, she immediately leaves with the 'unhappy' message: "That's it. I've had it - I will take no more of this stupidity". Can't talk to her (appears busy). After this, she disappears from the game, or at least she can't be found in the Five Flagons - looked everywhere there. I tried this with reputation 19, and 9 - same result.

Any suggestions?

Share this post


Link to post
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...