Jump to content

Fresh install error


Recommended Posts

Hi guys,


I've lost touch ever since you guys transferred to G3, but I have been keeping track of the progress and so far all the bugfixes have been working out okay. I think the problem is that I've always uninstalled and reinstalled so some files may have stuck in place or whatever because now I do run into a problem.


This weekend I had a complete wipe of my harddrive and reinstalled everything.

I did an installation of the following things:

- BG1 + TotSC + latest patch

- BG2 + ToB + latest patch

- tutu v5

- tutufix v13

- tututweaks v12

- tutu herbaddin

- bgnpc banterpack v8


Phase I and the first part of Phase II worked fine but I got stuck at the second part of Phase II, namely at this part:




ERROR locating resource for 'CHAIN3'

Resource [_GRETEK.DLG] not found in KEY file:


ERROR: preprocessing [bG1NPC/Phase2/DLG/X#VIINT.d]: Failure("resource [_GRETEK.DLG] not found for 'CHAIN3'")

Stopping installation because of error.




I can't do anything about this myself since it's a complete dialogue bit that seems missing, and I'm not certain whether I should edit the tp2 to skip this file since it will probably disable some quest (which quest btw).

Hence I'm going to ask if anyone has any ideas on how to fix this.


I was going to add avenger fixes after this and then I was thinking about indira, bonehill, grey clan and siren's call but maybe I should wait with those.





Link to comment

Heya, glad to see you back


What it says is that somehow you are missing Gretek's dialogue - an original BG1 character in your install - have you checked your BG1/BG1ToTSC install for completness? You might be missing one of the BIFFs (try PPG's list of all BIFF's). I do not remember the encounter, but Dudley places him into Helm and Cloak tavern (FW0116) - so a biff with AR0116 is the first to check for.


If this is the only glitch, the fix is relatively easy: go to the PhaseII folder, find DLG folder, find the X#VIINT and open it in your text editor. Find the _GRETEK interjection (it will be on line 351, starting with:)


I_C_T2 ~_GRETEK~ 1 X#VicGret


Place // in front of every line.

Link to comment

Hi Domi. I'll go check it out


EDIT: okay, I looked with inf explorer at my dialogue files and it was indeed missing so I did a new BG1 and BG2 install. Now to do the tutu again. Wish me luck.


Well, it still didn't work I'm afraid so I performed the // option. Thanks for the help.

Link to comment

Sorry to hear about that - it is a pain when something is just not going right. Though if it is the whole area BIFF missing, not just a creature, I would be worried - incomplete conversion can cause crashes. I keep my fingers crossed for you that it was just a stubborn creature or dialogue file.

Link to comment

Well, with infinity explorer everything is in the BG1 vanilla installation, except in the AR0116 descriptions I cannot find a reference to Gretek, but I think that's probably coded in somewhere else. I never had problems with the game before with a full install and I do remember meeting Gretek so I don't think that's where the problem lies.


I did some checks and I found out the following. I perform

1. bg tutu v5

2. bg tutu fixes 13

3. bg tutu tweaks 12

4. bg npc banterpack v8


When I get to bgtutu fixes I come across the Battleaxe of Mauletar that didn't seem to exist. I faded it out in the tp2 for the installation and disregarded it as some oddity.

After I got to the npc banter pack I came across the gretek error who happens to wield the Battleaxe, so I'm thinking something is completely awry there.


First thing I checked was each individual install starting with tutu v5. What I found out soon enough is that bg1tutu v5 is not the greatest of versions. When I did a vanilla run I couldn't even get out of Candlekeep since the Gorion cutscene didn't run because somehow I was given control to my character when he has the Jaheira/Khalid conversation.


Now with bgtutu v4 I was able to get out of Candlekeep but I haven't done any other installation of fixes or mods just yet. I've come up to that point now though. At least FW0116 is correctly in the override now and at least I know tutu v5 doesn't work well and could be part of the problem. I always used tutu v4 in the past but I presumed with the new version out I couldn't go wrong.


Back to testing. I'll let you know later if things are going wrong again.

Link to comment

OMG, you were trying TUTU5 (slaps herself on the forehead)! Sorry, I have not noticed - yes, TUTU 5 tried to incorporate Dudleyfixes as is and they did arbitrarily delete some of the files from the game in the name of 'bugfixing' - that is why it was pulled down by the developpers. With TUTU 4 + fix 13 you should be alright!

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...