Jump to content

Need quest help


Recommended Posts

I've now started a BG1 game after about 2 years. I'm using Tutu and romancing the lovely Gavin. We already killed Bassilus and don't recall finding his holy symbol when he died, just a necklace. Anyway, after the priest mentioned we needed the symbol, I used the console to CLUA it in. He won't recognize it.


The messenger for the next quest has initiated but Orm won't get past "turn in his holy symbol" thing. How do I get him to recognize that I have it, or failing that, trigger the 2nd quest? :)


Thanks! Please help ASAP.

Link to comment

Oh, crud. I'm betting that you've got another mod installed that alters creature drops. Just so you know, there are two Cyric holy symbols. In an unmodified game, Bassilus has one and the guy in the Nahskel Mines has the other. I should remember his name, but I don't. It's always possibly that you consoled in the other one.


For the record, Ormlyr's dialogues with respect to Gavin's quests deal only with the fact that Bassilus is dead. The holy symbol has nothing to do with it.


Please keep in mind that it's five game days before the next quest starts. That's a *lot* longer than most people think it should be. You can spend the time traveling, adventuring somewhere else (recommended), or hitting CTRL-T. I strongly advise against the last method, since it's bound to mess up something else. In any case, advancing real time won't help. It's driven by a game timer, not a real time timer.



If you're still stumped and want to advance the quest, though, and are comfortable using the console, the console command you'd use to summon the messenger is





You should definitely be outside when you use this command... and Mutamin should still be alive. If you run into trouble after using this, poke me again and I'll do some advanced troubleshooting on your game.

Link to comment

I'll see if I can find or CLUA in the right symbol. Orm responds by saying, "I suppose you've come to collect the reward for killing Bassilus but fiirst you must bring proof. Bring me his Cyric holy symbol. This is my word."


I tried to just say skip it and go on to the next, but Gavin now says, "you promised me we would go to the Temple. Do you intend to go?" and we are already there but just can only get the stupid "bring me his symbol" statement!


I'll try your suggestions and report in later. I must have some creature drops installed. Sorry! :)


Edit - I tried Google again. It says his code is Misc04. I tried it and no dice. Orm still says the above. For the record that is the same code I tried last night.


I already had the second messenger and that's why we are back. Would doing it again work? I'll try.


Edit again - no messenger appeared and I had copied and pasted your code. Damn it. I'm going to lose Gavin. If I must maybe I can do a new install and try to avoid whatever mod disrupted this (tho I don't know what it is) and try again. But it would be nice to avoid!

Link to comment

The easiest way to get Gavin to stop complaining about going to see Ormlyr is to tell him to go do it by himself. Once you do that, if you go back to the temple, he'll be standing outside and he'll have the quest.


If you're playing BGT, you would console in MISC04. If you're playing Tutu, however, the item is _MISC04. That's why Kelddath won't give you credit. Tutu works by renaming most of the resources.

Link to comment

Glad you're back on track.


Now that I think about it, I seem to remember a game where Bassilus didn't drop his holy symbol, and I *know* I never installed any item randomizer mods, because there weren't any then. Maybe it's just a random game bug. Also, since the game destroys treasure that's been on the ground a while, and since the temple is quite far from Bassilus, it's possible that the time you were gone was enough for the item to be cleaned up by the game.


So it's possible, even likely, that this was just a fluke.

Link to comment

Yeah, I may have missed it admist all the stuff on the ground. I went back and everything was gone. Maybe it was just a fluke, but I'm pretty sure I got a couple items from his corpse but no symbol. I distinctly recall a necklace.


Well, no worries now and thanks for your quick help. Now I know what to do if it ever happens again. Thanks again!

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...