Jump to content
Andyr

.D compilation troubles.

Recommended Posts

I can't get this to compile, and have no idea why. :)

 

It gives a 'Not_found' error around @54, and when I comment this block out I get one at @58. I can't see any missing tildes in the .d or the .tra...

 

If anyone can tell me what's wrong I would be very appreciative, I can't see it!

Share this post


Link to post

Eh, Andy, it compiles just fine for me...

 

What version of WeiDU are you running?

Share this post


Link to post

Compiled without any problem under WeiDU version 153 (don't ask why I have it) and 167. Are you sure you are compling the correct version of your file? The same you gave us here?

Share this post


Link to post

Yes. This is the error message I am getting.

Share this post


Link to post

I'm getting the same error, unfortunately. :)

Share this post


Link to post

Solved, thanks to SC. :)

 

<SConrad> In the tp2, change: LANGUAGE ~English (British/International)~ ~English (British/International)~ ~Mur'Neth/British/setup.tra~

<SConrad> Into: LANGUAGE ~English (British/International)~ ~British~ ~Mur'Neth/British/setup.tra~

<SConrad> And it works like a charm.

<Andyr> kk, will try

<Andyr> I am shit with tras

<SConrad> Heh.

<SConrad> Well, I hate them myself. :)

<Andyr> thx :DDd

<SConrad> Want to know what the problem was?

<Andyr> yes plz

<SConrad> ANGUAGE languageName languageDirectory defaultLanguageTRA

<SConrad> *L

<SConrad> See, the second string refers to the directory where the tra's is supposed to be.

<Andyr> ah, kk

<SConrad> Since there were no folder called ~English (British/International)~, it used the setup.tra instead, which run to @53, and then stop.

<Andyr> I got Cam to do all that.

<SConrad> lol

<Andyr> and on Quitch's insistence I changed from British to British/International, which confused it

<SConrad> I tried blocking everything from the Ajantis-banter to the bottom. I then saw that the dlg had the strings of the setup.tra. ;)

<SConrad> Ah, I see.

Share this post


Link to post

Heh. Just realised people can see tp2s for SEKRIT Tutu mods in that screenshot.

Share this post


Link to post
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×