Jump to content

EET - Shortcut suddenly does not work


Recommended Posts



I managed to du the BWS - Installation and have been playing through BG 1 with basically every big mod that I could find and love it so far.

Unfortunately the EET shortcut on the desktop - which leads to the BG Folder (I have the BG EE incl. SoD and BG2 EE from steam) no longer starts up EET but the normal BG2 Menu.


The only other indicaiton that something is wrong is with the introvideo, the citation at the bottom reads invalid:232207 throughout (incl. the video).


The Installation directory is on my desktop in a seperate folder C:\Users\Boris\Desktop\Baldurs gate saga\Baldur's Gate II Enhanced Edition and I did not change anything or install any mods - the only thing i recently did was use the console to advance to chapter seven since the trigger did not work.


Is there a way to salvage this or do I have to do a completely new install?

Link to comment

Could the chapter change alter the starter GUI that the game loads when it's started ... so to be in the game the player would load their save from ? The one you can change by loading a different part of the game.. in BG2EE, there's the SoA part, the ToB part and the Black Pit II one...

No, I haven't tried the EET nor have I the capability at this time, so I am just coming into this from nowhere near.

Link to comment

The .exe file in the folder shows the same result - the mods and everything are there just like you would expect - but the game behaves as if it was not modded in any way.


It also does not allow me to use the EET save (as in they do not show up).

Link to comment

is it steam release? Maybe some steam auto update triggered or something like that. Does "Override" directory contain thousands of files or is it empty? What happens when you start a new game (Irenicus Dungeon or Candlekeep)? Maybe you've chosen different campaign from the main menu?

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...