Jump to content

Strange Happenings!

Recommended Posts

Recentily I've had to reinstall BG2, due to to an overzealuos partisioning tool. I did my normal installion for multi-installs, copied the disks to the harddrive, do a minimum install, then edit the baldur.ini to fake a full install. This way I just clone the minimum install and edit one line in the baldur.ini, for each clone install.


Well this time, I ran Dltcep's error checking before adding any mods to the clone, found errorr's nothing I hadn't seem before, then I installed Fixpackbeta2, ran the errorr checking and found 8 times as many errorr's. WTF!


I've done something wrong, I thought cloned again and repeated same results, so I tried again useing Fixpackbeta1, same thing more errorr's reported than the unmodded clone. I ended up trying Baldurdash1.12 and both Baldurdash weidu 1.5 and 1.6 and in all cases Dltcep 6.8c reported more errorr's after an before.


I then tried Dltcep 6.8a and got the same results, tried adding Bigg 1st Mod as it updates most of the ids and 2da files, didn't make any difference, more errorr's reported after an before. I've keep copys of chitin.key, dialog.tlk, Dltcep's logs and variable files, weidu log and any debug files for each attemp. I haven't posted them as there about 170mb of files, if you want any ask for what you want and I'll post them.


Anyone got any ideas what going on?

Link to comment

The thing is that I was not posting files, but quoteing sections of a chitem log as code, the file 473kb and there was NO option to "add attachment", heck it would not let post the reply I recieved when I tried to add the post as a quote! So it's not a matter of extensions, but rejecting words or phrases, makes it a bit hard to post contents of logs if you have to edit them to not be rejected.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...