Jump to content

install problem


Recommended Posts

Got the following message when trying to install (everything being in the correct folder):


"The .command file '...install_wheels.command' could not open. Most likely it is not executable."


Opening the file, I noticed there's an extra line or two that are not present in similar files: #!/bin/sh - would this be the reason, or is something else going on?

Link to comment
Try removing that line, and renaming the shell "setup-wheels.command".


The contents should be



cd "$command_path"



Huh, weird. That didn't work - same result obtained. Yet I reopened the mod package and tried again with a fresh copy, and it worked fine. *shrug*

Link to comment

v2 installs OK, but none of the audio files were copied over. The script ("wheelsaudioinstall.sh") is looking for wheels/sox, but sox is distributed in the top-level directory (alongside setup* and the .command)?

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...