Jump to content

What about a translation?


Recommended Posts

I have actually re-registered at the social site, to be able to access the fora, but I don't check them often. My new hanger there is Domi_Sotto.

Link to post

Ok, I've installed (after a back up!) DirectX 9.0c in my pc with W7, pro at 64bit. No way, the toolset keeps crushing. Any other idea? I really would like to give to my PC a decent sword and the in-game crafting doesn't work.

I've created an adamantium sword and that's ok. Then I've enchanted it for obtaining a Holy weapon. I chose the name of the sword (so the enchantment works well) but if I check the weapon description, I can only see it's an adamantium sword, no Holy damage. I suppose it is the same glitch that causes both the toolset and this problems.

Any idea? Please, I'm desperate!

Link to post

I think you might want to ask at Bio's fora in the Toolset forum section at that point, because I am frankly out of ideas, and the guys there have far better familiarity with the toolset quorks.

Link to post

And that's another big issue. If I try to write in the bio forum, in whatever section, I receive an error message that says "you can't post in this section because you're not a game owner". The fact is I AM a game owner. 2 games and 3 expansions and the code are already registered on the forum. So 2 days ago I've written to bio forum webmaster... I hope they could solve my problem, since actually I am also unable to ask for help! :-(

Link to post

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...