Jump to content

Lost and confused

Recommended Posts

Guess that the "Global("fin_balth_checkpoint_passed","GLOBAL",1)" variable isn't set to 1 then.

But I can't help you with this, because I am using an older version of Ascension / Wheels of Prophecy, and I have different varibles that regulate the spawn. Nor do I know where exactly one of the mods is setting it to 1. You have to ask one of the creators about it.



Link to comment

So after going to the grove again by spawning that PPGUY01.cre  and taking care of business there, the Solar appeared and did the final challenge. Now I simply cannot advance at all anymore since destroying the Pocket Plane and moving on the Throne isn't an option. Spawning PPGUY01.cre doesn't really do much anymore. My character turns to talk in its direction, but there's no dialogue. Trying to exit normally, again, teleports me to the grove and now I can't even leave the grove as there are no exit points on it.

Link to comment

WoP has got very tangled and I'm in the process of trying to recode it in a more stable way.

In the meantime, some general variable advice:

- if you should be able to get to the Grove but can't:


- if you should be able to access the final battle but can't:



Link to comment

Thank you, it all worked and I'm at the final fight, but have run into another issue, this time, I believe, caused by Ascension with all the improved battles. Balthazar keeps crashing the game over and over again. He'll either throw a few attacks here and there and them wham, the game dies instantly. Only way I can imagine going past this issue is by just cheating and using ctrl+Y on him. Tried to just remove his files from the override folder, the finbalth stuff, but then that just makes Amelyssan impossible to defeat since all the members of the five need to be defeated.

Link to comment

By the way, Balthazar used to crash the game for me even during the first encounter with him in his temple. There it was much easier to deal with though. Just removed the balth files from the overrides and then the fight went on normally without crashes.

Link to comment
Guest Tarragon

I'm having a similar problem, but even after forcing the transition to the Grove by spawning the PPGUY01, the Solar is stil not appearing and so the final barrier isn't lifting. Any help? Is anything supposed to happen in the Grove besides fighting a fallen deva and minions?

Link to comment
Guest Tarragon

I suspect it might be an Imoen mod interfering, because when I tried one of the commands in this thread, all that happened was that one of her mod conversation repeated, which has been repeating and interfering with a few other mods as well. Would uninstalling that mod help?


Link to comment
On 9/29/2019 at 8:19 PM, Guest Tarragon said:

I'm having a similar problem, but even after forcing the transition to the Grove by spawning the PPGUY01, the Solar is stil not appearing and so the final barrier isn't lifting. Any help? Is anything supposed to happen in the Grove besides fighting a fallen deva and minions?

having the same problem ...

i talked balthasar into not attacking me, so he killed himself. he's lying dead in his room (no circle anymore, just the body) and casts "emergency" every few seconds with no effect.

set the variables, grove still not accessible.
spawned the PPGUY01 and got access to the grove that way.
killed the fallen deva & friends, nothing more happens there, the heads just say i'm not close enough to interact (all of them, was really close).

the solar has not appeared yet and the final challenge (reaper) is not activated yet.


any idea?

game is EE 2.5.xx (the latest)
wheels of prophecy is 8.3
i have ascension installed too.
no imoen-mods

Link to comment

This is still a problem.

I did Sendai, then Balthazar, then Abazigal and now have the exact same issue as OP.

These are my mods https://pastebin.com/bTA3rZ9Z



Then clicking on the pocket plane portal worked to get into the grove. Then couldn't access the last fight same as OP.



Then clicking on the pocket plane portal worked to fix that.

Still think I'll be removing this mod in the future.

Edited by boof
Link to comment

I appear to also be experiencing this bug, or something similar, on my current playthrough (Ascension + WoP).

defeated Sendai then Abazigal without problems, then fought my way into Balthazar’s monastery. I saved before confronting him, and have tried both working with him and fighting him but it leads to the same issue.

if I fight him, he drops a diary and I get a journal update telling me to go back to the stone heads, but the pocket plane won’t take me there - exiting just takes me back where I was rather than triggering any dialogue. The people in Amkethran acknowledge his death and the monks and mercenaries disappear.

If I team up with him, the battle with Melissan occurs, and after she teleports away that he tells me to go to the stone heads, and my journal is updated, but the same thing occurs with the pocket plane - no dialogue, just transported back where I was.

Spawning PPGuy01 as suggested above gives the dialogue that allows travelling to the Stone Heads location, and the Fallen Solar and group are there.

I also hit another issue the first time I fought Melissan with Balthazar - after she is defeated, she gave her dialogue and the game went into cutscene mode, but my party kept attacking and she just stood there taking damage and doing nothing, soft-locking the game. Reloading and redoing the fight resolved this and she teleported away the second time.

Link to comment

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...