Jump to content

Compatibility issues


the bigg

Recommended Posts

I have compatibility problem with BGT.I install polish versions of Baldurs Gate 1,2 and BGT.Next i install widescreen mod.After starting BG1 my character has.....7 lvl and other player characters are 6,7 lvl too.I googled the problem and this is definetly widescreen mod fault.How do i fix this?

Link to post
I have compatibility problem with BGT.I install polish versions of Baldurs Gate 1,2 and BGT.Next i install widescreen mod.After starting BG1 my character has.....7 lvl and other player characters are 6,7 lvl too.I googled the problem and this is definetly widescreen mod fault.How do i fix this?
Did you have a clean install folder when you started, and what BGT version do you have... WeiDU.log please. Unless you have the ancient BGT that comes with it's own XP patch hack... It's generally suggested that you use the latest mods, in this case the BGT(-WeiDU)v1.10, and the Widescreen mod v2.60 (direct download link).

 

Google is always right! :beer:

Link to post

OK i feel stupid now and i want to say sorry.This is not widescreen mod fault.Its crappy polish DVD version and its diferent exe than CD version.

I have installed CD version and both mods installed smoothly.And again,i`m sorry folks. :beer:

Link to post
Guest Nameless_Guest

How badly and frequently will BG:ToSC and PS:T crash, if I use this widescreen mod with my old save games? You see, I just stumbled on this mod now and have played both games pretty far already and would loathe to do a complete restart. However, this mod would make both games so much more easier on the eyes that I'm tempted anyhow.

 

Is it absolute folly to try pre-mod saves with this mod?

Link to post
How badly and frequently will BG:ToSC and PS:T crash, if I use this widescreen mod with my old save games?

Is it absolute folly to try pre-mod saves with this mod?

Well, the saves might not load, or if they do, the game might crash when you move to an old area that you have already visited... which is quite much what you do in both games.

I would suggest that you wouldn't overwrite the old savegames and you would be quite secure on that department, if you need to uninstall and as long as you don't use the newer saves then.

Edited by Jarno Mikkola
Link to post
Guest Nameless

Thanks for the fast reply!

 

OK, I won't tempt fate and try to use old saves with this mod. Now, to decide if I want to bite the bullet and start over or not. Decisions, decisions... :beer:

Link to post
Guest The Guest

Hi there!

 

Apart from the fact that the widescreen mod is incredibly awesome and let me have a lot of fun with the old games on my laptop, I've already run into a second issue when it comes to Icewind Dale 2:

  • The battlechamber (Temple of Auril)
    It simply won't mark a battle as "won" when the widescreen mod is active. When I uninstalled it, everything worked fine.
     
  • Dragon's Eye
    There is no way to advance to the second level when the widescreen mod is active since the coal pans cannot be lit. If the mod is uninstalled, everything works.

Baldur's Gate and IWD1 ran like a charm...

 

Best regards.

Link to post

I completed the game without troubles (well, I used Ease of Use for the battlechamber, but I did get past the Dragon's Eye). IIRC, some ancient versions of the mod broke some cutscenes, which might be what you're experiencing.

Link to post

Yesterday I reinstalled my whole game with all of it's mods. The only thing I didn't do, was generalized biffing. I tried playing for a while and the game worked great, faster than before and widescreen mod made the experience much better.

 

Today I added Generalized biffing and the Widescreen mod stopped working. What I get is this:

 

WideBaldur.jpg

 

Now, I tried to uninstall and reinstall Widescreen. It wouldn't let me reinstall (resulted in error) until when I had uninstalled Gen.Biffing. After that, Widescreen mod reinstalled, but this problem stayed. Now, is there any way to solve this problem without installing everything again? Of course I can do that, and since I just did it, it'll probably only take an hour ot two to repeat every step, but if there is any way to avoid this, I would like to know.

 

And even if I have to, I thought it would be nice to let you know of a possible bug that isn't listed in your troubleshooting (I pass all those problems, no GUI-changes after widescreen, no Nvidia etc.).

 

Thanks

Link to post

Okay, found out the problem. Turns out my desktop shortcut was broken. When I re-installed, I kept the old version still where it was and installed to a new path, I changed the target of my shortcut accordingly, but forgot to change the working directory, so it launched the executable with the widescreen mod, but apart from bgmain.exe everything else of the game was from my old install...

 

So, no problems anymore.

Link to post

Tried to use it with Planescape, and all i got was

 

 

"Resource [AR0100.WED] not found in KEY file:

[./chitin.key]

 

and then:

 

"resource [AR0100.WED] not found for 'COPY'")

 

I've reinstalled game a few times, but that doesn't work.

I have a 1.00 version, so i always installing a 1.11 patch before your mod ('cause it don't work other way)

Please, help me with this issue, i really wanted to play this game one more time.

Link to post
Widescreen Mod doesn't work with Icewind Dale - Heart of Winter. Says "unsupported game"... Can it be fixed, please?
That game needs to be patched to the latest version(v1.42), which is by the way the free addition pack called 'Tales of the Loremaster'.

 

Tried to use it with Planescape, and all i got was

"Resource [AR0100.WED] not found in KEY file:

...

Please, help me with this issue, i really wanted to play this game one more time.

Well, you don't obviously have a full install, or the file would be found in the games internal files, so make a full install... The patch is v1.1, not 1.11 ...

You do the full install by copying the content of the CDs to your game folder and then adjusting the Torment.ini files [Alias] 'es, and NOT installing to the 'Program Files' sub-folders if you have Windows Vista/7 .

Link to post

Widescreen Mod v3.01 fails to install on a clean install of TotSC 1.3.5521 from 3 CD set, however, it succeeds after installing the "Intl" 5521 patch. This particular requirement isn't mentioned in the README.

Link to post
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...