Jump to content

need help with neeshka crash


Guest wookieboy15

Recommended Posts

However, and sorry for the double post, I removed the mod from the program files (I have back up copies) and went back into the save game and the problem persisted.

 

I am going to try and run a new game again, and keep the old, without the mod to see if it works regularly and then add the v3 mod to see what happens.

 

I'll keep y'all up to date on what happens. :cool:

 

EDIT: It seems I will be reinstalling the game, because even my new game, without the mod in the program files, doesn't work. I have all the mods downloaded on a backup drive, so I'll just reinstall and it shouldn't be that much of a problem. This time, I will start with putting the v3 that i downloaded directly into the program files after the other mods go in documents. I also wont put int he other mods that made my comp glitchy before.

Link to post

I reinstalled my game, I slowly reinstalled my mods and was careful of the ones I put in. I even didn't include the mods that change the effects and effects of the gameplay, but still no dice.

 

Are there any Romantic options to choose from when you first rescue her at Forte Locke? Because I can't get a dialogue beyond that stoic image I posted. However, once again, it isn't crashing, so thats nice.

 

I am curious, are there any other folders that I have to have along with the v3 romance pack, because I just straight downloaded the v3 romance pack and put it in there. Are there any extra files somewhere?

 

EDIT:

 

I found this in my current Save file globals.

 

Capture-1.png

 

I am unsure if this means it is working.

 

It isn't in my previous autosave, and I am curious if I continue on my quest if it will randomly work, but I have no idea.

 

I am really sad that I can get it to work, but happy that at least you peeps are tolerating my agitating repeated posts. :cool:

 

Still, I may just pursue the game further with one save and keep other saves in the past to see if I can fix it later if it doesn't work... If you all think of anything let me know and if it mystically starts to work I will let you know.

 

I am not really well versed with code, so I am a bit out of my league with mod stuff.

Link to post

Again with the multiple posts and the double posting, I know, but as an update I want to say that I have once again reinstalled my game.

 

I have not added any mods yet, and I have not even started it up.

 

I installed the first part then patched, then Motb and patched after that. Other than that, I haven't done anything with it.

 

However I have these mods and I am going to re-download the v3 mod. ---

(the names are probably different, because I think i changed them at one point. )

 

- The Romance Pack

- Ashura FX Pack (works with spell effects)

- Tree texture overhaul mod

- Cobweb override mod

- The complete Craft mod and all of its attached mods (I didn't install it in the re-install before this one).

- Sun Silk shields V1V2

- Fenril Faces

- misc. Headpack (doesn't mess with NPC heads)

- OB2NWN2v11 head package

- Xals head pack

- bom_hairext_v12_override

- cambs_wild_hair_addon_override

- Kaycei_Hair_1.04

- MaeBeHairOverride

- OB2NWN2_v1.11_hair_package

- Tiefling_only_v1.04 (I am unsure if this messed with Neeshka at all)

- United Colors Mod

- The revamped bumpy terrain mod

 

I know as a combined list, my posts are a bit of a read and I know how much of a bother this must be, but I am really frustrated right now and need to blow of some steam, so I am sorry if I ended up blowing it here. Thank you for your cooperation and if you find an answer from my previous reports or have some advice, I'm all ears.

 

For the most recent reinstall, I had the faces, the hair, the environment, the colors, the shields, and the Romance mods. So if there is a problem with mods, then sure, but I seem to recall, before I started all this that when I initially had the program, Neeshka worked like normal, so I can only assume it has something to do with the mods.

 

Still... I apologize and thank you.

Link to post

One thing I definetly would want you to do is to play till you meet Neeshka without installing the pack, and make a save after meeting her, testing what dialogue you have on clean install.

 

All files should be in the packaged folder, just have to be extracted to the override.

Link to post

No suggestions, unfortunately, but I'm very curious about the solution you may have found.

 

When I have inexplicable crashes like that, the root cause is usually "My computer hates me," so your fix might benefit others.

Link to post

No problem, thank you for yours...

 

Basically what I have done so far is, before and during my current reinstall:

 

- I deleted all evidence of mods on my main drive.

- I deleted all evidence of Neverwinter Nights on my system (or all I could find)

- I tried to find any and all versions of Direct X that I thought applied. ( I had an error when I installed that I thought I could fix and I haven't been able to, but according to other people this error is inescapable for people with Windows 7 and Neverwinter Nights Gold... Probably other people too, but I just read that part, because it applies to my situation.)

- Then I went to C:/ProgramFiles/CommonFiles/Installshield

and made a back up of the Engine File and put the backup on my external drive. After I had the back-up I deleted the engine file from the Installshield file. ( I was told this helped the install error I got at one point, but I haven't been told whether or not it actually works, or if it actually has any effect in game.

- Then I went to the NWN2 set-up program on the disc and I ran it in XP Service pack 2 and as an admin.

-> once NWN2 fully installed, I played it a little. (barely at all), then I ran the updater in XP service pack 2 and as an admin.

- Then I went to the NWN2 Motb set-up file on that disc and ran it in XP service pack 2 and as an admin.

-> once NWN2 Motb fully installed, I played it a little. (barely at all), then I ran the updater in XP service pack 2 and as an admin.

 

I am not quite done with the updates yet, but I will start playing (with the .exe file being ran on XP service pack 2) later today after its done and I hope that Neeshka works after that. Then, I will get back to you all if Neeshka does finally work... :/

 

Here's hoping.

 

However I will tell you if it doesn't too, because... its better to have suggestions from other people than to just irritate myself with constant shots int he dark.

Link to post

Actually, that sounds shockingly similar to what I had to do to get the toolset to work on my Windows7 machine. I also had to download and manually install a separate copy of DirectX 9c, apart from the one that was packaged with NWN2 Gold. Hope it works.

Link to post

Yay, that did it!!!

 

I finally got the original Neeshka dialogue to work. I saved Neeshka, did a few small little things and then talked to her and it worked. WOO!

 

Now, all I need to do, is get the Romance package to work with it.

 

Here is most recent dialogue screen, because I am very excited and happy that at least the original game works.

 

NWN2_SS_092211_005829.jpg

 

Now, keep in mind, this is a completely clean reinstall. No mods what so ever.

Link to post

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...