Jump to content

Jaheira and druids problem


Recommended Posts

I'm having some trouble with Jaheira's druid quest in cloakwook: at the hunter's cabin, I chose the "middle road" so to speak - I spared the hunter, and, because I had Jaheira with me, got the quest to free the druid from the shadow druids.

I've killed the 1st shadow archdruid in the treehouse.

When I encounter the shadow druids in the 4th cloakwood area, where I am to rescue Baedor, something goes wrong: as soon as I've killed all the shadow druids, Jaheira starts her "leave the party" dialogue, and leaves the party, together with Khalid.

I've tried changing the global variable ("X#JaheiraSen","GLOBAL",*) (unchanged, it's value is 5, tried setting it to 8), and to lower the party reputation (is 20, tried lowering it to 17) Neither make any difference - as soon as the last shadow druid dies, Jaheira leaves.


Is there anyone who can shed some light on this problem?

thanks in advance,


Link to comment

Can you please rar or zip up your WeiDU.log and the savegame and send them to me at svowles at comcast dot net? I am assuming that this is the old "reputation gain" problem, but I could be wrong. Setting your reputation using an editor won't help in this case... the talk was queued up to fire and changing rep won't help (unless you go kill an innocent somewhere along the line before encountering the ShadowDruid dudes). I may be able to figure something out, but I'll need to see the save and installed mods to make sure I am correcting the right problem :)

Link to comment

Since you're in the middle of the game, installing the latest internal version might not be such a good idea. So, please, leave the quest alone for the time being - there isn't a timer, fortunately, so you are free to proceed with your game. Just never mind these druids.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...