Jump to content

Request for information and help on IWDII install


Recommended Posts

:) OK, thought I would finally dust off the unopened Ultimate Collection and get it running, so I could run a party and perhaps help test.


Unfortunately, IWDII installs great and works fine, until you open a character generation screen and the little animation of a male or female pops up. Then I get an immediate CTD with an .exe error. I have tried it at default and high resolutions, done two reinstalls, and a web search, all without result. Ultimate Collection is supposedly fully patched.


Pentium4 1700Mhz 640MB RAM, NVIDIA GeForce FX 5500, driver version


I'm intrigued, because BGII and Tutu run fine with the same setup...


any good places to go search for info?

Link to comment

No luck finding more info on the web, though after cleaning out all old drivers and installing the latest available XP version I was able to (temporarily- no ingame play, but at least no immediate crash) stop the crash from happening if I switched to 16bit instead of 32bit color. The resolution settings are immaterial to the crash, but the color depth seems to be. Hmmmm..... weird to play a second-gen game with graphics worse than Tutu or BG2.

Link to comment

no such luck... disc is a CDROM in original packaging I picked up several years ago. I fell in love with Tutu and BG2, and never actually got around to opening it up. Pristine condition, checked carefully for scratches, everything A-O-K. My bet is some driver problem with the built in 3D stuff, but I am not sure. I will try a reinstall from ground zero, with the patch, and see what I come up with. Sorceror's Place has some info on area crashes at certain resolutions, so I am reviewing those and casting a wider net for generic issues.

Link to comment

The same thing happened to my little brothers computer. I uninstalled it, then I reinstalled it 6 months later and it worked. I'm not sure if it's because it was reinstalled or if something else changed.


I'm not 100% positive, but I'm pretty sure Domi said something about a problem like this. It might be worth it to try to patch it anyway.

Link to comment

Got it solved (I think) - procedure was

  1. Uninstall IWD II
  2. Uninstall and clean out older NVIDIA Drivers
  3. Install newest NVIDIA drivers
  4. Manually set desktop to 32bit, 1024x768, 72 Hz
  5. Install IWD II Ultimate Collection
  6. (Contrary to claims in documents, follow advice and) Install final official patch
  7. Set IWD II config to 32bit, 1024x768
  8. Start new game.

As a result, I have been able to set desktop resolution outside of game back to 2Q and 4Q, use AA, etc. It seems to have no effect in game, but it certainly doesn't instantly CTD. I made it through the docks and lower section of the town without a crash.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...