Jump to content
Sign in to follow this  
Salk

G3-packaged Mods

Recommended Posts

Hello!

 

I have a weird problem: all the mods packaged with the G3 installer (Divine Remix, P&P Celestials, GMinions) seem to be giving me the same error.

 

The WeiDu won't even start. I get this error message (roughly translated from my localized Windows XP system):

 

"An error occurred in <namemod>.exe. The application will be terminated."

 

What is funny is that if I unzip it in another directory where it can't start and then I copy the single elements back to the BGT directory, it does work flawlessly.

 

Strange... :)

 

My computer hates me and the feeling is mutual... :)

Edited by Salk

Share this post


Link to post

I am not having this problem on a Win XP SP2 install. I *do* have two potentially related side issues, though;

first, Macready's .bat auto-updates and then immediately auto-launches the setup-mymod.exe. Some of our mods do not do this; they follow the older pattern of having to rerun setup-mymod.exe.

second, for some reason The BG1 NPC Project, Divine Remix, BG2 Fixpack(not the latest as I have not had a chance to download it yet) et al seem to leave the WeiDU window open when displaying the ReadMe, requiring both ReadMe and WeiDU to be manually closed independently. I remember this behavior as "open ReadMe, WeiDU closes".

 

so if you are doing any tweaking of the template package, I would love pointers on these, too :) Probably not our .bat, but just to make sure...

Share this post


Link to post
second, for some reason The BG1 NPC Project, Divine Remix, BG2 Fixpack(not the latest as I have not had a chance to download it yet) et al seem to leave the WeiDU window open when displaying the ReadMe, requiring both ReadMe and WeiDU to be manually closed independently. I remember this behavior as "open ReadMe, WeiDU closes".

WeiDU 199 delays "Press ENTER to exit" until after you ran AT_INTERACTIVE_EXIT ~VIEW xyz~ et cetera, to allow people to copy DOS errors and whatnots.

Share this post


Link to post

ahhh.... one down. Got it. I think I read that somehere in your changelogs, but it did not register inmy brain until you posted.

Share this post


Link to post
Guest catch22

Acually i have same problem i think, always has too. All mods gives same error as topic-starter. Strangely, portrait and fixpack has installed anyway. But Anniversary mdo wont. All Gibberling mods give this error exept widescreen mod.

Share this post


Link to post
Acually i have same problem i think, always has too. All mods gives same error as topic-starter. Strangely, portrait and fixpack has installed anyway. But Anniversary mdo wont. All Gibberling mods give this error exept widescreen mod.
Remove the "setup-*modname*.exe" from the directory and copy the latest "WeiDU.exe"(v210, from this package here) to the game directory, and then make a copy out of it, which you'll rename as "setup-*modname*.exe", and then run it ... that's manual an update of a WeiDU.exe, the samething the Autoupdate does. Edited by Jarno Mikkola

Share this post


Link to post
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...