Jump to content
Sign in to follow this  
Prof Errata

Installation problem…

Recommended Posts

In the recent Oversight 14, there is an intallation problem: the component «Expanded Brynnlaw» refuse to install, and in all the languages.

Here the fix: open the file ExpandedBrynnlaw.d in the directory \Oversight\brynnlaw, and find the line:

 

CHAIN JAHEIRAJ WhatGoodRep @198

 

just below find this line:

@199 DO ~ReputationInc(-6)

 

Modify it like this:

= @199 DO ~ReputationInc(-6)

 

Save it. You can now install «Expanded Brynnlaw» without a hitch.

Share this post


Link to post

Oops!

 

Fixed on this end, as well; the version up now shouldn't have that problem.

Share this post


Link to post

@Kish, thanks for quick update! It saves me a lot of work with BWS/BWP Fixapack

Share this post


Link to post

For now, it can be downloaded from the link in this thread.

The point is, I don't see ant link. I'm missing something or ... yes, I miss "here"

Edited by ALIENQuake

Share this post


Link to post

... yes, I miss "here"

Here. It's a dropbox link, so the BWS can't directly download it without user interaction, but anyways the link is in the thread to v14, it's at the end of the line one of the thread.

Share this post


Link to post
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...