Jump to content
Avehn

Enhanced Edition Compatibility with L1NPCs

Recommended Posts

I'm sorry if this has been asked before but is there a possibility that you guys will update this mod to be compatible with BGEE and BG2EE?

Share this post


Link to post

No! There's no possibility!

 

Actually, it's pretty safe to assume the majority of popular mods will eventually be made compatible.

Share this post


Link to post
No! There's no possibility!
Erhm, why so negative. I thing you mean that it's quite impossible do that at the moment as the mods installed(weidu.exe) needs to be updated to make moding the BG:EE files even possible with the normal routines of the program. Properly, without loops, hoops and unofficial updates to who knows how many normal macro'es. 'K, so Wisp might... cause he is working on the fact on the official role.

Share this post


Link to post

I'm sorry if this has been asked before but is there a possibility that you guys will update this mod to be compatible with BGEE and BG2EE?

I edited your title as it's too ambiguous. The same type of question is being asked alot, it's only going to increase, so it's best to make such topics more-easier searchable.

 

Considering BG:EE is not having the most stellar of beginnings, 'BG2:EE' hasn't even been made (BG:EE is not helping its prospects), and AND L1NPCs is a BG2 mod...

 

My answer would be: It might happen, it might not - Let's wait and see.

Edited by Azazello

Share this post


Link to post

Level 1 NPCs is compatible with Tutu, BGT and BG2, so it could be adapted to BG:EE but will take considerably time due to its complexity, especially if I am the only one doing it, as my modding time might be curtailed for at least the short-time future.

Share this post


Link to post

I'm just curious, but does this fantastic mod work with BGEE? I've tried to install it into my 00766 directory, but when I run the setup, it doesn't detect that I have a valid installation. I'm pretty comfortable with mod installations--and my BG2 Tweaks install on BGEE works fine--so I'm guessing this just isn't yet compatible? Is there anything I can tweak personally to convince things to work? Or alternately, is there something I might be screwing up on my end?

 

Thanks in advance for any help someone might be able to offer!

Share this post


Link to post

As yet, it's not compatible. I suppose someone could kick my orcish butt into making it compatible, but it's made of pretty thick hide these days...

Share this post


Link to post
As yet, it's not compatible. I suppose someone could kick my orcish butt into making it compatible, but it's made of pretty thick hide these days...
Take this *Jumps in and starts the work just out of the joy of the kicking a drow-orc* ...

 

Erhm, isn't it just a matter of editing the correct creatures? As the weidu.exe v236 should handle the file formats correctly and the dialog things. And of course adding in the function that's needed to define the BG1 NPCs in BGEE/BGIIEE.

Share this post


Link to post

*kicks that orcish butt* :D

 

I'd love to get Lvl1 NPC for BG:EE/BG2:EE.

The BG1 NPCs really lack kit flavour, and it's a pain to recruit NPCs that already have wasted thieving points/proficiencies :D

Share this post


Link to post
The BG1 NPCs really lack kit flavour, and it's a pain to recruit NPCs that already have wasted thieving points/proficiencies :D
Time to use the Shadowkeeper ... yes, it works, but you need to move the saves from your computers profile to the games folder and then return them back to play with the edited saves... a small thing.

Share this post


Link to post

Well, BG2:EE is a bargain during the Steam summer sale, but I'm disappointed to find out one of my top 5 mods is not compatible. Are there still plans to update for these new versions? Is there a good workaround in the meantime? I don't think ShadowKeeper works any more, either, but there are apparently many mods that are compatible.

Share this post


Link to post

Well, BG2:EE is a bargain during the Steam summer sale, but I'm disappointed to find out one of my top 5 mods is not compatible. Are there still plans to update for these new versions? Is there a good workaround in the meantime? I don't think ShadowKeeper works any more, either, but there are apparently many mods that are compatible.

Miloch has not found the time to work on this.

And what do you mean the ShadowKeeper doesn't work anymore ? Of course you have to find your savegames for it to be able to do it's work, and there should actually be a Enhanced Editor keeper or whatever it was called..

Share this post


Link to post

there should actually be a Enhanced Editor keeper or whatever it was called..

Like this?

Share this post


Link to post
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×