Jump to content

Recommended Posts

why is the "Replace original Golem Manual" component option not available for Golem Construction for Spellcasters? i'm 99% sure it's available in BWS

Which game is that?

 

The component is not available in BGEE because there is no original manual to replace, the thing only appears in ToB (I think in WK).

 

This and some other components are not available in IWDEE because they are not relevant for that game.

Edited by Roxanne
Link to comment

 

I loaded the EET compilation, but I can't deselect any of the preselects. That would be fine, except for the V25 area patch -- I haven't installed the beta.

You mean the one in the very first category, EET itself, fixpack, EET_end and some other essentials?

No you cannot, they are essential for EET, deselecting them would ruin the installation.

 

The v25Beta is also fixed, even if you may not need it, to make it easier for users to have it automatically included if needed. It simply does nothing on your version. The rationale is here http://gibberlings3.net/forums/index.php?showtopic=29349&page=2&do=findComment&comment=260180.

 

If you find that irritating, it could be configured to be always pre-selected but unselectable if you feel like not needing it. Your feedback is welcome to see what users find more intuitive. I just want to make sure that those who need it do not forget it. Those not needing it may not care.

Just let me know your opinion.

 

In the comments box for V25 Area patch:

 

NEEDED FOR EE Games v2.5Beta ONLY

We ignore that then?

Link to comment

 

 

I loaded the EET compilation, but I can't deselect any of the preselects. That would be fine, except for the V25 area patch -- I haven't installed the beta.

You mean the one in the very first category, EET itself, fixpack, EET_end and some other essentials?

No you cannot, they are essential for EET, deselecting them would ruin the installation.

 

The v25Beta is also fixed, even if you may not need it, to make it easier for users to have it automatically included if needed. It simply does nothing on your version. The rationale is here http://gibberlings3.net/forums/index.php?showtopic=29349&page=2&do=findComment&comment=260180.

 

If you find that irritating, it could be configured to be always pre-selected but unselectable if you feel like not needing it. Your feedback is welcome to see what users find more intuitive. I just want to make sure that those who need it do not forget it. Those not needing it may not care.

Just let me know your opinion.

 

In the comments box for V25 Area patch:

 

NEEDED FOR EE Games v2.5Beta ONLY

We ignore that then?

 

Maybe I can phrase it "Only applied to v2.5Beta Games, otherwise automatically skipped", so you see you need not care?

Link to comment

Does this version apply the fix pack fixes on it's own? Didn't see it as a selection.

Under Category General there is EE Fixpack which is always selected and has all the fixes and patches the supported games need. This is far less and a smaller package than formerly used by BWS. It is all applied automatically.

Link to comment

Hi Roxanne. I am not sure what is going wrong. Every time I try to install EET either through your tool or through BWS, some new problem that I previously did not have pops up. For example, I installed Dark Horizons perfectly on my first try before running into an error of my own. However, ever since then, Dark Horizons will not install properly and this keeps happening with mods that previously had no issues in installing. Is there something I am doing wrong?

I completely restore from backup installs that have been modmerged each time I try and I even manually download the mods with problems but I keep getting more errors

Link to comment

Hi Roxanne. I am not sure what is going wrong. Every time I try to install EET either through your tool or through BWS, some new problem that I previously did not have pops up. For example, I installed Dark Horizons perfectly on my first try before running into an error of my own. However, ever since then, Dark Horizons will not install properly and this keeps happening with mods that previously had no issues in installing. Is there something I am doing wrong?

 

I completely restore from backup installs that have been modmerged each time I try and I even manually download the mods with problems but I keep getting more errors

What are the locations of your game directories and backups? Did you make sure those are not protected partitions or steamapps folders or the like?

If it happens in both tools during installation this is to be expected, because all tools as well as manual installs use WEIDU, i.e. regardless of what method you use, if Weidu runs into an error, it will fail.

For further information you would need to post the setup-XXXXX.debug file of the failed mod (XXXX being the mod name) as an attachment.

 

For Dark Horizons try this link https://www.dropbox.com/s/28i6ycnp9jmhk8t/DarkHorizonsBGee213.zip?dl=1

the official and the backup seem to have trouble quite often these days. Check if some of the other mods that fail are also CoM mods.

Edited by Roxanne
Link to comment

So if I download DH from the dropbox location what is the best way to have it installed when I run The EET Game Setup Tool?

 

Do I just save a copy of it to the Downloads folder in EET GST? Or do I not include it in the selection tree and then install it manually.

 

How do I tell EET GST to use the copy I have instead of trying to download it and get the bad file, as I'm assuming that if I include it in my selections the tool is going to try to check it on the web site and possibly try to use the bad version.

 

What is CoM? I'm not familiar with that abreviation.

Link to comment

So if I download DH from the dropbox location what is the best way to have it installed when I run The EET Game Setup Tool?

 

Do I just save a copy of it to the Downloads folder in EET GST? Or do I not include it in the selection tree and then install it manually.

 

How do I tell EET GST to use the copy I have instead of trying to download it and get the bad file, as I'm assuming that if I include it in my selections the tool is going to try to check it on the web site and possibly try to use the bad version.

 

What is CoM? I'm not familiar with that abreviation.

CoM is Chosen of Mystra, another modding forum.

 

If you put the manually downloaded mod into your designated download directory, the tool will check for its presence and not download it again. I have already updated the reference. I would suggest not to do a manual install of that mod because it requires a patch to be applied on top.

Link to comment

 

CoM is Chosen of Mystra, another modding forum.

 

If you put the manually downloaded mod into your designated download directory, the tool will check for its presence and not download it again. I have already updated the reference. I would suggest not to do a manual install of that mod because it requires a patch to be applied on top.

Thanks for the info.

 

Just wanted to be sure if I put the file there it wouldn't get overwritten.

Link to comment

 

 

CoM is Chosen of Mystra, another modding forum.

 

If you put the manually downloaded mod into your designated download directory, the tool will check for its presence and not download it again. I have already updated the reference. I would suggest not to do a manual install of that mod because it requires a patch to be applied on top.

Thanks for the info.

 

Just wanted to be sure if I put the file there it wouldn't get overwritten.

 

There are mods that get overwritten in that directory whenever you restart the downloads but this one is not among them. Some mods hosted on github need to be re-loaded (e.g. EET mod itself) since the old BWS mechanisms have no way to verify the version or date of such mods. They are not pre-packed (zipped) but taken from a database on demand which was not known yet when the software once was written.

Link to comment

It seems like I can't reuse anything after a failed attempt!

 

Is this to say that the backup and restore functions provided by the tool do not work for you?

 

I have tested them excessively during the last weeks because I initially had planned to get rid of them. But as they worked perfectly for me, I decided to retain them.

 

PS - To be clear, I tested them for BGEE and BG2EE individually, not for EET. After EET you need to restore both games one by one - did you do that?

Edited by Roxanne
Link to comment

Not sure at this point. I keep getting errors unless I fully reinstall the tool and to be on the safe side, the games.

 

For example,

 

ERROR: cannot resolve trigger 0x40a8
ERROR: [EET/TEMP/PATCH/BCS/ACT03SK.BCS] -> [EET/temp/patch/baf/ACT03SK.baf] Patching Failed (COPY) (Not_found)
ERROR: Not_found
Enhanced Edition Trilogy (Enhanced Edition Trilogy) was not installed due to errors.
Edited by Icezera
Link to comment

I'm at work right now but I received similar errors for other mods when doing a BG2EE install. Cannot resolve trigger and the copy not found error (although the file it said it couldn't find WAS in fact in the override folder). It happened when trying to install Argent's Golem Construction and Chaos Sorceror mods as well as Artermius_J's Shadow Magic. There were a few other components that failed with similar errors but I can't recall which ones. Keep in mind mine was a heavy mod install so it's quite possible some prior mod screwed things up.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...